• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
11

How to get rid of black beams in PSE 2024 so I can use Advanced mode?

Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

How to get rid of black beams in PSE 2024 so I can use Advanced mode?
After installing PSE 2024 I get three blacked out zones, meaning I can't see nor use the button for Advanced mode.
I've already tried reinstalling twice, including restarting the computer,  still the blacked out areas (black beams) are there, so I can't use Layers etc. etc.. because I can't activate Advanced mode. Changing settings between dark and light mode makes no difference, the blacked out areas stay black. I don't have this problem with Premiere Elements 2024 which I bought in the same package. That shows the normal full screen with all the buttons.

TOPICS
Download and install , How to , Problem or error , Windows

Views

478

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 09, 2023 Nov 09, 2023

Hi @Terry 6999,

 

Thanks for reporting this issue. Can you please help us with the following details so that we can investigate this further?

  1. System type (Desktop/Laptop) and hardware details
  2. OS Details (Please mention the complete OS version)
  3. Monitor Resolution and Scaling
  4. GPU Details
  5. Please change the PSE scaling to 200% from Preferences > Display & Cursors > UI Scale Factor, relaunch the application and see if that resolves the issue. Share a screenshot with us if the issue persists
  6. Change t
...

Votes

Translate

Translate
Community Expert ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

What is the resolution of your monitor?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

It's 4K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Turns out  I can get Advanced mode by randowm clicking, so the buttons are there but can't be seen because they are blacked out. How to get rid of the black?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Can you post a screenshot?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2023 Nov 04, 2023

Copy link to clipboard

Copied

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

I think I've seen this problem reported before but I don't remember (and can't find) the solution.  So, here are a few trouble-shooting suggestions:

  • Make sure your graphics card drivers are up to date.
  • In the Edit>Preferences>Performance dialog, turn off the checkbox for improved Graphics Processor performance:

 

  • Ashampoo_Snap_Friday, November 3, 2023_13h23m13s.png

 

  • Use the Windows' window restore button to change the shape of the Editor's window:

 

Ashampoo_Snap_Friday, November 3, 2023_13h26m12s.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2023 Nov 04, 2023

Copy link to clipboard

Copied

Check: Graphic card drivers are up to date.
Turning of the checkbox made no difference unfortunately.
P.S. I have no problems with blacked out areas in Premiere Elements 2024 which I installed at the same time. So the problem has something to do with the installment of PSE 2024 itself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2023 Nov 04, 2023

Copy link to clipboard

Copied

It looks like you have an ultra-wide monitor.  Have you tried decreasing the window size to something like a 16:9 ratio?  And do you have two GPUs?  If so, turn off the onboard GPU.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2023 Nov 04, 2023

Copy link to clipboard

Copied

Just one GPU.
I do have an ultra-wide monitor. I looked in the screensettingsmenu and I can't set it to a 16:9 ratio exept with decreasing the window display of PSE 2024 (using the button you showed in the picture with the green arrow). This makes no difference. Premiere Elements 2024 doesn't have any problems with my screen.
I do vaguely remember having had a similar problem many years ago with a normal screensize and abviously a different version of Windows. Don't remember how I solved that. I run Windows 11 now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2023 Nov 04, 2023

Copy link to clipboard

Copied

What happens if you switch to Light Mode?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

The three blacked out areas stay just as black and therefore become more visible. One of the first things I tried.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

Sorry, but I've run out of ideas.  Try contacting Elements support. You can start a chat session by clicking on the blue Contact Us button under the Help & Support menu at Adobe.com.  Hours of operation outside of the United States are limited.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

Hi @Terry 6999,

 

Thanks for reporting this issue. Can you please help us with the following details so that we can investigate this further?

  1. System type (Desktop/Laptop) and hardware details
  2. OS Details (Please mention the complete OS version)
  3. Monitor Resolution and Scaling
  4. GPU Details
  5. Please change the PSE scaling to 200% from Preferences > Display & Cursors > UI Scale Factor, relaunch the application and see if that resolves the issue. Share a screenshot with us if the issue persists
  6. Change the system scaling to 200% and see if that resolves the issue. Share a screenshot with us if the issue persists.

 

Regards,

Medha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

Easy piecy when you know what to do: Chancing the PSE scaling to 200% did the trick, problem solved! No more black beams/ blacked out area's.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

LATEST

I have to add one thing: if you decide to use full screen the black beams will appear again, same if you drag the screen to make it wider by dragging as soon as you reach a certain with. (Height is not a problem.) This can be solved by relauching PSE. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

  1. All-in-One Desktop, Intel® Core™ i7 12700 (12th generation)
  2. OS Windows 11, version 23H2
  3. 4K 34-inch screen 21:9
  4. NVIDIA® GeForce RTX™ 3060 (6 GB)

    Thanks all for helping me solve this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines