How to shut off Auto Cropping?

Explorer ,
Jan 01, 2018 Jan 01, 2018

Copy link to clipboard

Copied

How do you shut off the auto cropping (Crop Suggestions) feature in PS Elements 2018/Expert mode? It frequently messes up manual crops when attempting to make them. If there is a setting for this, I can't find it. It can be  quite annoying. Thank you.

Views

3.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 01, 2018 Jan 01, 2018

Copy link to clipboard

Copied

Agree with you. Workaround is to hit the crop marks again which temporarily removes the auto suggestion.

The PERMANENT solution is in Edit, Preferences, General, turn off the check mark under "enable crop pre selection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2018 Jan 01, 2018

Copy link to clipboard

Copied

Thank you, cz35895897!

Unfortunately, turning off the check mark under "enable crop pre selection" doesn't work. Even after I close down and restart the program. Update: I deleted the preference files and it doesn't help!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

I was trying to stop the auto crop as well. Not only that, but my mouse was not scrolling to zoom in and out like it used to, and I fixed that with your suggestion as well!  THANK YOU!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

I don't have "enable crop pre selection" in my preferences.pshop prefs.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

I have the newest version (v22.5.2) and have reset all warnings and Preferences, and "enable crop pre selection" is not in General Preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

p.s. This is not for "Elements," but the full version Photoshop 2021.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

@marshall5C8A, Then why are you posting this in the Photoshop Elements forum? It's useless info! And by the way, the newest version of Photoshop is v23.0!

 

--
Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

OK Sorry! Wow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines