In Versionssatz speichern ist inaktiv

New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Ich nutze Elements 2021 (Win10) auf zwei Laptops. Kataloge und Fotos sind auf einer externen SSD, das funktioniert auch tiptop. Aber auf einem der beiden Laptops kann ich mit dem Editor bearbeitete Fotos nicht in einem Versionssatz mit dem Original speichern. Egal ob als jpeg oder tiff. In Organizer ist angeklickt aber das Häcken bei in Versionssatz speichern ist egal was ich mache inaktiv.
In einem anderen Katalog funktioniert es aber Bilder im Versionssatz zu speichern.
Hat jemand von euch eine Idee an was das liegt? 

TOPICS
Organizer , Problem or error , Windows

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

Hi @Natzgae T 

As far as I know, the option to save in version sets is only controlled in the 'save as' menu of the editor, no control at all in the organizer or catalogs. Simply, once you have used this option when saving in the editor, the option is 'sticky' for the next time you save a file. Just compare the options in the editor for both computers, it should be independent on the catalogs themselves.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines