Internet Connection Issue with Elements 19

New Here ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Hi - When I am in "Photo Editor" mode and select "Help > Photoshop Elements Help", I get an error message telling me I have no Internet connection, but my connection is fine. Can you tell me why this is happening and how to correct it please? This does NOT happen when I amn using Lightroom Version 5.7.1 when I select "Help > Lightroom Help". Thanks

TOPICS
Performance , Problem or error , Windows

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

LATEST

Hi, finally found out the cause of Elements Help Menu not rcognising any internet connection! I spotted a program in the Windows Start Menu called Adobe Help which was installed along with Adobe Web Premium CS5.5 years ago. 

If you find you also have this program you could launch it, then click Edit/Preferences/General Settings and find the heading "Display Local Help content only:" and change it from YES to NO.  After doing this, Elements help menu works fine and so does Acrobat Reader's Help link.
The several Adobe Support I communicated with, didn't seem to know this, but I have now let them know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines