Kritische "Spring4Shell" Schwachstelle - CVE-2022-22965

New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hallo zusammen,

ich hoffe, mir kann hier vielleicht jemand weiterhelfen...

Ganz kurz zur Thematik:

Aktuell bedroht ja wieder eine kritische Schwachstelle namens "Spring4Shell" in der VMWare Tanzu Spring Framework die Informationssicherheit von Unternehmen.

Hierbei handelt es sich um ein quelloffenes Framework für die Java-Plattform, welches auch für die Programmierung von Web-Anwendungen verwendet wird.

Die Schwachstelle würde das Ausführen von beliebigen Programmcode der Risikostufe 5 ermöglichen.

Nun zu meiner Frage:

Gibt es beim Anwenden von Photoshop Elements diesbezüglich aktuell irgendwelche Bedenken, dass diese Sicherheitslücke hier auch ausgenutzt werden könnte?

Oder gibt es ggf. dafür schon Bugfixes die diese Lücke schließen?

Vielen Dank bereits vorab 

 

Grüße

 

Max

TOPICS
Actions , Bug , Problem or error , Windows

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation