• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Malfunction of the viewing window of a slideshow.

New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Malfunction of the viewing window of a slideshow.
Context : Os Windows 10 pro 64bits - Photoshop Elements 2023 (21.0.0.0) screen settings on ACER Aspire S24 : 1920 x 1080
When I start playing a slideshow, the window opens and launches the slideshow but not all export options are displayed,
and the mouse movement when hovering does not point to one of the options such as Themes or Music.
No possibility to export the slideshow!!!

Help Please ..;.

System Info :

____________________________________________________________________________________

Elements Organizer 21.0.0.0
Version principale : 21.0 (20220906.Git.master.4218aba)
Version de langue : 21.0 (20220906.Git.master.4218aba)
Catalogue en cours :
Nom du catalogue : Mon catalogue 2 1
Emplacement du catalogue : C:\ProgramData\Adobe\Elements Organizer\Catalogs\Mon catalogue 2 1\
Taille du catalogue : 4 Mo
Taille du cache du catalogue : 26,1 Mo
Système :
Nom du système d'exploitation : Windows 10
Version du système d'exploitation : 10.0
Architecture du système : Intel processeur Famille : 6 Modèle : 14 Niveau : 10 avec MMX, Entier SSE, FP SSE, SSE2
Mémoire intégrée : 7,9 Go
Mémoire disponible : 1,9 Go

_____________________________________________________________________________________

TOPICS
Problem or error

Views

139

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

SlideShow_Error.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

Hi All, 

We found the solution to our problem by an answer on the forum, link below, it is indeed an nvidia driver update first and  problem highlighted by modification of the line DS.ForceCPUOnly false false modified in DS.ForceCPUOnly true false
in file C:\Users\[user]\AppData\Roaming\Adobe\Elements Organizer\21.0  : 21.0 by exemple

Link original post :

Thanks to Greg_s  (Adobe Community Expert) 

Best Regards 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2023 Jan 21, 2023

Copy link to clipboard

Copied

LATEST

Hi,

Thanks to Dhananjay Sati (Eployé Adobe) for Mods file Debug Database

in C:\Users\[user]\AppData\Roaming\Adobe\Elements Organizer\21.0  : 21.0 by exemple

Joelle

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines