• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Menüeintrag Schwebende Fenster geht nicht mehr

New Here ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Hallo allerseits,
bei meinem Photoshop Elements 2020 gehen plötzlich im Menü "Fenster - Bilder" die Einträge für z.B. "Schwebendes Fenster" oder "Überlappend" nicht mehr. Die Einträge sind jetzt immer grau hinterlegt, egal ob mehrere Photos geöffnet sind oder nicht. Dieser Umstand trat erst vor einigen Tage auf und ich habe leider keine Ahnung, weshalb oder wieso. Ich hatte keinerlei Änderungen am System durchgeführt. Ebenso ist der Update Button im Menü grau hinterlegt, somit sollte das Programm up to date sein.

Vielleicht hat jemand einen Tipp, woran das liegen könnte.
LG
Rike

TOPICS
Problem or error

Views

597

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 11, 2023 Mar 11, 2023

Then menu choices depend on whether you have enabled Floating Documents in the preferences dialog.  Compare the following screenshots:

Snap_2023.03.11_12h01m54s_000.png

Snap_2023.03.11_11h59m47s_000.png

Try checking and/or unchecking the box to see whether the menus do as you expect.

 

 

Votes

Translate

Translate
Community Expert ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

Snap_2023.03.10_13h19m12s_001.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

I have tried, but it didn't worked (see attached pic).
I don't know, whats the reason for the greyed menues in my PSE, it happend suddenly, and I can't click them or use the options now.

Fehler-PSE.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

Then menu choices depend on whether you have enabled Floating Documents in the preferences dialog.  Compare the following screenshots:

Snap_2023.03.11_12h01m54s_000.png

Snap_2023.03.11_11h59m47s_000.png

Try checking and/or unchecking the box to see whether the menus do as you expect.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

LATEST

It worked, thank you so much.
I don't know why this was enabled but now it's again the same as before.
Thanks for your assistance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines