Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Need help with black background in Elements

New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

I am just learning Elements 13, but have my photo just as I want it, except that the background is black.  It was blue, but I somehow made it black without trying,  I have read and watched tutorials, but can't get color in the background.  I have tried so many things, to no avail. Short of starting over from the beginning, what can I do?  I must have messed up the layers.  I would really appreciate any help.

TOPICS
How to, Problem or error, Windows

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Moved to the Photoshop Elements forum, from the Photoshop forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

It would help if you showed us the photo and/or a screenshot of the layer panel.  (Photos can only be inserted in a post on the forum, not via an email response.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Thank you, Chuck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

@Reese0101, you are apparently viewing and replying to forum posts via email.  You may have missed my post asking for a screenshot of your layer panel and/or a copy of the photo you are trying to edit.  If you have attempted to do so via email, we will not see it.  Please visit the forum if you are still in need of help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

LATEST

screenshot.png

Thank you so much, Greg.  I was out of town for a while.  I deleted some layers, not knowing what I was doing.  Since I could not get a different background, I finally, I gave up and started over.  Now I have a blue background.  I bought a manual for using Elements to try to understand the program better--especially layers.  It has been an humbling experience.  I still don't know what I did wrong, so wouldn't know what to do next time.  However, that is why I bought a manual.  I wanted to follow up with you, anyway, as you were kind enough to show an interest.  Again--THANK YOU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines