No internet connection

New Here ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

No internet connection in Elements 15 after installing it for the first time. Using Windows 10 and Kaspersky. None of the replies seem to be relevant for me. The Windows patch has by now presumably been automatically installed. All other internet connections are working

Views

200

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

moved to elements forum

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

LATEST

Hi, finally found out the cause of Elements Help Menu not rcognising any internet connection! I spotted a program in the Windows Start Menu called Adobe Help which was installed along with Adobe Web Premium CS5.5 years ago. 

If you find you also have this program you could launch it, then click Edit/Preferences/General Settings and find the heading "Display Local Help content only:" and change it from YES to NO.  After doing this, Elements help menu works fine and so does Acrobat Reader's Help link.
The several Adobe Support I communicated with, didn't seem to know this, but I have now let them know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines