No smart tags on imported photos

Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

I've just purchased and installed Photoshop Elements 2021. I opened Organiser and it imported all the photos on my Mac into a catalogue and went through all the faces pretty quickly.

However when I go to search smart tags it says there are no smart tags on any of my photos.

How can I fix this?

TOPICS
Bug, Mac, Organizer, Problem or error

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Hi,

 

Can you please check in Preferences(Command+k)-Media Analysis tab, you got Analysis Options checked as shown here:

NidhiSachdeva_0-1612502695893.png

 

Hope this helps.

 

Regards,

Nidhi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi I had a look at those and they were already checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hi,

 

Unlike Face recognition, your media is analyzed for smart tags only when your machine is in idle state, that is when you are not actively working on it. This is to save your computer resources while you need them for other active tasks.

 

You can leave your machine idle for some time, and then check if smart tags have been generated.

 

Let us know if this solves your issue.

 

Thanks!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

LATEST

The machine has now been sitting idle for quite a few hours and Im still getting the same thing - no smart tags on any media.

The only possible thing I can think of is that all these photos are in the Apple Photos library file which comes as one big file and not separate jpegs/tiffs etc.

Has this cropped up as an issue previously?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines