Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Open in Expert in Elements 15

New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

I have Elements 15 running under Windows 10.  If I attempt to open a file in the Expert mode, I get a tiny fraction of the file in the upper left corner of the panel.  I also have the photo in the photo bin and it exists as the background layer in the layers panel.  I have never seen this before and have no idea what to do with it.  

 

I can drag this tiny file until it fills the screen, but then I still have no idea what to do.  If I cancel this photo everything goes away.  When opening in the Expert mode, the "Place" open selecction is inactive.

 

If I open the file in the Quick mode, everything appears normal.  If I then switch to Expert mode and the file is a PSD, all the layers are there and I can do all of the edit functions that I have used in the past.  

 

I can't remember when I last used the Expert mode--may last spring.

 

Thanks,

 

John Mueller

TOPICS
Problem or error

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 02, 2020 Dec 02, 2020
There is a known bug in PSE15 when - you are in Expert Mode - you have set your preferences to "allow floating documents in expert mode" In that case, all the files you open are only shown as a stack of small windows in the top left corner. If you don't change that preference, use the 'layout' icon in the bottom icons strip and choose "All floating". This bug has been corrected in newer versions.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

There is a known bug in PSE15 when

- you are in Expert Mode

- you have set your preferences to "allow floating documents in expert mode"

In that case, all the files you open are only shown as a stack of small windows in the top left corner.

If you don't change that preference, use the 'layout' icon in the bottom icons strip and choose "All floating". This bug has been corrected in newer versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

LATEST

This bug didn't show up in PSE 2018 and Windows 7. I just upgraded to Windows 10 and it shows up with PSE 2018.

Is Adobe and/or Microsoft going to remedy this?
Is PSE 2019 and Windows 10 free from this bug?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines