Organizer bulk write metadata changes DateTimeOriginal time (not date)

New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

For some time I've been trying to figure out what is corrupting the times my photos were taken as shown in Plex. So I methodically went through my steps and found the bug.

 

If I add tags to one photo in organizer and then select it an choose File->Save Metadata to File, the file is saved, the keywords are added and a modify time stamp updates in the metadata. BUT, if I tag multiple files and then choose "File->Save Metadata to Files" the time on the DateTimeOriginal field also changes (but not the date). It's not my current time either. So if the photo has datetimeoriginal of "2022:04:18 14:11:24.160-05:00" and I set some keywords and write metadata to that one file datetimeoriginal does not change, but if I do multiple files at once I see it change to "2022:04:18 22:03:58-05:00".

 

I'm subscribed and up to date so is current version, shows 20.0.0.0 in help->system info.

 

This is a serious bug as there really is no recovery because those times are lost now. Ugh.

TOPICS
Organizer , Problem or error

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Is there a more official place to submit a bug? This forum is all I could find.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

Doesn't a subscription include some level of support???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

This is a user-to-user forum.  You can report a bug here.  But before you do so, I suggest you read this article which explains how Elements uses date/time fields.  And, there is no consistency between various programs as to how they use metadata fields.  So, because you think you are seeing a different date/time in a field in Plex (which I assume is a program that can read a file's metadata), doesn't mean that Elements is seeing it the same way.  Have you confirmed your findings in the Camera Data fields shown in the Organizer Information panel.  I am reasonably confident that the date and time when your photos were originally taken has not been lost.

 

Snap_2022.04.27_22h42m21s_002.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Yes, I'm using exiftool on linux and see the time on those exact fields change only when I do a mass metadata update. I only mentioned plex because that's where I initially noticed the dates could not be correct. Thanks for the pointer to the bug reporting!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

Wait, when I click on that bug reporting link and choose photoshop elements it brings me to this community. That's how I got here in the first place :-(.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

quote

Wait, when I click on that bug reporting link and choose photoshop elements it brings me to this community. That's how I got here in the first place :-(.


By @dsm1212

 

Sorry about that.  A few months ago, bug reporting became available on the forums for various Adobe products.  That system has not yet been adopted for Elements.  I was unaware that the form I linked was useless. 

 

I will report your post to the powers-that-be on the Elements development team.  I'm not sure whether they will consider it a bug, and I can virtually guarantee that nothing will be "fixed" in Elements 2022.

 

I will also report the bug form problem to the forum admins. if they are not already aware of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

LATEST

Thanks, I took a trial of Photography/Lightroom and it does NOT have this bug. Even though it's more pricey maybe it's time I made the switch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines