Pas de son dans Première Eléments 2020 sous Windows 10 21H2

New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Avec les dernières mises à jour de Première Eléments 2020, je n'ai plus de son (audio) .
Ce problème est localisé dans première Eléments car tous les autres périphériques restituent les sons sans problème. Toutes les vidéos ont le même problème de restitution du son qui reste muet.
Remarque : Dans la zone de travail, on peut afficher le mode "classique" ou le mode "audio".
En mode audio, les curseurs fonctionnent correctement (déplacements en fonction de la musique) mais aucun son n'est audible .
Comment remédier à ce problème ?
Amicalement, André_T

Views

117

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Moving thread to the Photoshop Elements forum from Using the Community

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Mon problème (sujet) a été déplacé par Ged_Traymor dans le forum Photoshop !

Cela ne résout pas mon blocage de son .

Quelqu'un aurait-il une solution à ce problème ?

Amicalement, André_T

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

j'ai le même problème j'ai changé d'ordinateur et Première elements ne lit plus le son ! Mise à jour et réinstallation du logiciel n'ont rien changé

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

Bonsoir 'Jean-François22153328sj89'

Ce qui est surprenant chez moi c'est en passant à un téléchargement de mise à jour que j'ai constaté le problème.

De plus, connaissant la fragilité de certains logiciels (Première Eléments en fait partie), j'évite de toucher aux paramètres pas défaut...

Ce qui est également surprenant c'est la version des mises à jour :

je suis passé d'une version xxx-02 ensuite xxx-03 et la dernière en cours xxx-04.

Or quand je vérifie sur le PC la version installée est la : 19.0 (20211007.daily-2243969)

Aucun changement de PC. J'ai également désinstallé et réinstallé Adobe Première Eléments 2020 (ou 2021) et après activation, le problème de son est toujours présent.

Amicalement,   André_T

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

LATEST

J'ai continué mes recherches pour trouver une solution au problème : aucun son (audition) dans Première Eléments 2021. Et cela a été concluant :

1) Désinstallation de Première Eléments 2021 (installé dans J:)

2) Nettoyer manuellement les reliquats laissés dans J:PGM Adobe Première Elements.

3) Aller dans Aide Adobe et s'enregistrer sur le compte

4) Télécharger une copie Adobe Première Eléments 2021 pour Windows (64 bits)

5) Installation de Première Eléments 2021 dans une autre Partition > dans mon cas, E:

6) Réactivation de ma version

7) Essais : TOUT est rentré dans l'ordre, mes vidéos sont bien disponibles avec leur musique...

Amicalement,   André_T

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines