• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop Elements 1.01

New Here ,
Dec 08, 2016 Dec 08, 2016

Copy link to clipboard

Copied

I have used my early copy of elements on my pc for years through several different versions of Windows up to and including 10, After a recent pc crash I tried to install it from the original disc but it comes up with the message that I need Internet Explorer v4 or higher and then stops the installation. I have IE11 installed and have been using Elements with Windows 10 since upgrading from Windows 7pro earlier this year. I am hoping to avoid spending loads of money on a newer copy if I download the free trial so would welcome any advice on how to carry on with the original programme.

Geoff

Views

2.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 08, 2016 Dec 08, 2016

Copy link to clipboard

Copied

Probably you need to run the setup.exe file in XP mode.  To do this, insert your DVD/CD in the drive and when the auto-run kicks on, you need to cancel it so that you can now browse the drive with Windows explorer.  When you see the setup.exe file,  right-click on it and choose "run as XP mode" or something similar.

Good luck.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 08, 2016 Dec 08, 2016

Copy link to clipboard

Copied

The problem is you need internet explorer 9 or earlier.

Photoshop elements 1 thinks internet explorer 10 and 11 are old versions before internet explorer 4.

When you installed pse 1 on windows 7, you most likely had a internet explorer 9 or older and during the upgrade to 10, pse 1 just carried over.

The solution on this page works if you have access to an older windows system like xp that has internet explorer 9 or older.

Photoshop Elements (PSE) knowledge base.

From Anonymous

Anonymous11 March 2014 at 09:14

This is how I did it.

I'm on Windows 7 (64bit), IE11 installed.

When I checked the registry all the paths were already there.

I took a copy of iexplore.exe from a computer running XP and IE8.

I created the following path "C:\Program Files\Internet\" and put the IE8 iexplore.exe there.

Then I temporarily changed the default string in the registry to "C:\Program Files\Internet\iexplore.exe" and the path string to "C:\Program Files\Internet Explorer: "

I had to use a different path because I couldn’t change the name on the current iexplore.exe to temporarily use the old one.

I then ran the setup without any problem. After the installation was completed I changed back to the original values in the registry.

I think the problem is that Photoshop Elements doesn’t read the version of IE correct.

I know this requires access to a copy of and older version of iexplore.exe, but a thought I’ll let you know how I did it.

I hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2016 Dec 08, 2016

Copy link to clipboard

Copied

Hi ,

Please perform following steps:

1. Open command prompt by 'Windows (logo)->All Programs->Accessories->Run'.

2. Type "regedit" in 'Run' dialog (as shown below) to 'Registry Editor':

3. Navigate to registry key: HKEY_LOCAL_MACHINE \Software \Microsoft \Windows \CurrentVersion \App Paths \IEXPLORE.EXE.  If this key does not exist, create a new String type key in App Paths named IEXPLORE.EXE as shown below:

4. Within the IEXPLORE.EXE key please make two changes:

      a. Double click on '(default)' entry shown and enter following strings:

                         Win XP (and 32 bit versions of Win Vista or later): C:\Program Files\Internet Explorer\iexplore.exe

                        Windows x64 (versions of Win Vista or later): C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE

            b. Create a new string called "Path" (as shown in step #3) then double click on the new string and enter the following path:

                         Win XP (and 32 bit versions of Win Vista or later): "C:\Program Files\Internet Explorer:".

                         Windows x64 (versions of Win Vista or later): C:\Program Files (x86)\Internet Explorer:

           Note: Please make sure you have the ":" at the end.

5. When finished, registry editor pane will look like:

Now you can close regedit and start with the installation.

Do let us know if it solves the issue for you.

Thanks,

Ankit

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

LATEST

That didn't work. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2016 Dec 13, 2016

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines