Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop Elements 2019 Slideshow Menus Disappear

Community Beginner ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

I am trying to create a slideshow in Photoshop Elements 2019 using Windows 10.  When I select Create Slideshow, it automatically generates a preview and the top menu and the top portion of the side menu disappear; it seems as if the screen resizes too large for it all to be seen. 

 

I'm attaching screen shots so that you can see that the menus at the top and top part of the left disappear when I select Create Slideshow.

 

In the first screenshot, you'll see the menus are there.

 

In the second screenshot--IMMEDIATELY upon selecting Create Slideshow--the menus are still there.

 

In the third and fourth screenshots, you'll see that the top menu and the top of the left menu disappear within a second of selecting Create Slideshow. It is as if the screen has resized too large to display it all.

 

The fifth screenshot is after I've pressed Esc, which is the only way to get out of the slideshow preview. Once I select No, then the screen appears as Screenshot 1 again.

 

I cannot edit any portion of the slideshow this way.  Please help!

Screen 1--before selecting Create SlideshowScreen 1--before selecting Create SlideshowScreen 2--IMMEDIATELY upon selecting Create SlideshowScreen 2--IMMEDIATELY upon selecting Create SlideshowScreen 3--A second or two after selecting Create SlideshowScreen 3--A second or two after selecting Create SlideshowScreen 4--the slideshow previewScreen 4--the slideshow previewScreen 5--After pressing Esc (the only way to get out of the slideshow preview)Screen 5--After pressing Esc (the only way to get out of the slideshow preview)

TOPICS
Problem or error

Views

633

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

What is the size of your screen monitor?  The minimum specs for the program are 1280x800.  ISTR that the required resolution for using the slideshow editor is greater than that, but I can't currently find that spec., and I may be wrong. 

Just so that we are clear about what you should be seeing, here is a screenshot of my monitor as the preview is generating:

 

Ashampoo_Snap_2019.11.11_22h37m21s_005_.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

My screen resolution is 3840x2160.  I recently bought this Dell XPS 15 9575 laptop 2-in-1 computer with better than average graphics capabilities for use in CorelDraw and other similar programs, and this is the first issue I've come across in any software.  Please also note that I can successfully create a slideshow in Photoshop Elements 2019 on my desktop computer with lesser screen resolution just fine, so it is neither the screen resolution or "user error" at issue in this case.

 

Thanks for any help you can give me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

Not suggesting this ancient post will solve your problem, but it may hold a clue.  Hope it helps.  Note "Additional Information" at the bottom.

https://helpx.adobe.com/photoshop-elements/kb/menus-missing-elements-8-9.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I don't think we can eliminate your 4k monitor being the culprit.  I know of no setting within the program that will affect what you are seeing.  Have you tried changing the Windows Settings>Display>Scale and Layout settings? 

You may also try deleting the preferences file.  Check here for instructions.

I would have thought that 4k monitors are common enough these days for the program to properly adjust the screen, but maybe not.  I will try to escalate this issue to Adobe to see if there is some other solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Hi Kimberly,

 

Thanks for the detailed response. Could you please open the Device Manager on your system, and share a screenshot of all the Graphics Drivers listed under "Display Devices/Adapters"?

Additionally, if an Intel HD Graphics Adapter is present, could you please disable that device and then attempt to re-create the slideshow? Do share your findings. Looking forward to your response 🙂

 

Aaron, Elements Staff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

 

Untitled-1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

aaron-vijayan, when the Intel HD Graphics 360 is disabled, the slideshow DOES work, so that is the issue.  Thanks for figuring out what the problem is. However, I'll either have to remember to disable it to make a slideshow and then enable it afterward, or just not make a slideshow in Photoshop Elements on my laptop, because I HATE the way the monitor looks without that driver. Adobe really should correct this issue if they wish to keep customers. Without an update to correct this I, for one, will not be investing in Adobe Photoshop Elements 2020.

 

Again, thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2020 Mar 05, 2020

Copy link to clipboard

Copied

Ich habe genau das gleiche Problem. Nachdem ich die Intel HD Graphics 360 deaktiviert habe, ist die Diashow theoretisch wieder in Ordnung!? Die Deaktivierung ist aber keine Lösung für mich. Ich werde also PSE 2020 nicht mehr für Diashows nutzen. Ich bin neu bei Photoshop und enttäuscht. Ich hoffe, es gibt bald eine Lösung von Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2020 Feb 28, 2020

Copy link to clipboard

Copied

I have the identical issue, the slideshow program on photoshop elements 18 used to work all the time, now it looks exactly like the last screen display above by Kimberly.   I'm using the same computer and screen.  I have no Intel HD Driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

I'm actually testing elements 2020  with Dell Latitude E5570, I have exactly the same problem, disabling the Graphics driver Intel 530 did not solve the issue. Hope to see an update soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

Same problem. New Dell Inspiron, Windows 10, Photoshop Elemetns 2020 just installed.

Cannot get a Options box when I try to create a slide show. Just defaults to a ready made slide show.

Display adapter is Intel(R) UHD Graphics 630. Have disabled this but still no options box.

 

A facility that ran fine for years on Elements 7 under Windows 7 will not work!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Same problem on a brand new Dell XPS laptop with Windows 10. It makes it impossible to do anything with a slideshow. Please help us!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Hi there,

 

Thank you for posting on Adobe community.

It seems you are facing issue while creating a slideshow in Adobe Elements Organizer 2019.

 

Could you please follow the steps below:
• Browsed location C:\Users\(UserName)AppData\Roaming\Adobe\Elements Organizer\(Version Number)
• Open file "Debug Database"
• Change "DS.ForceCPUOnly false false" to "DS.ForceCPUOnly true false"
* Restart your machine & check the Elements Organizer.

Let us know if that helps.

 

Thanks,

Dhananjay

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2020 May 07, 2020

Copy link to clipboard

Copied

Hi,

I have tried that change and I still have the problem. The slide show options box does not appear and application defaults to a ready made slide show.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

I am having the same problem. Tried your fix but it made no difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

Hi All,

 

Whomsoever are still unable to resolve this issue by either of the methods, could you please share which grahphics adapter(s) you have on your machines, and a screenshot of how EO looks on creating a slideshow? Please post in individual replies to this message.

 

Thanks and regards,

Aaron

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

Hi, I have an Intel(R) UHD Graphics 630.

The screen when i start a slide show looks like this: i.e it defaults to a ready made slideshow.

Cwjski_0-1589816711905.png

Hope this helps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Hi Cwjski,

 

Thanks for reaching out. Could you please try creating a slideshow after disabling the Intel UHD Graphics GPU?

 

Regards,

Aaron

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Hi,

 

exactly the same problem on my Dell Inspiron 5430 AOL with Intel UHD Graphics and an Nvidia Geforce MX110.

Hope you find a solution.

 

Regards

Martin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 13, 2020 Jul 13, 2020

Copy link to clipboard

Copied

Hi Martin,


Thanks for reaching out. Could you please try creating a slideshow after disabling the Intel UHD Graphics GPU?

 

Regards,

Aaron

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Hi Aaron,

yes, disabling Intel UHD Graphics GPU solves the problem. So I can currently work with it.

Hope you find a smarter solution that's available in one of the next updates!

Thanks

 

Martin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Hi,

Disabling Intel Graphics 630 does not work for me. Same problem - no slideshow menus

Colin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2020 Aug 03, 2020

Copy link to clipboard

Copied

LATEST

Disabling  Intel Graphics 630 worked for me (PSE 19).  Horrible work around as I use 2 monitors and it eliminates that option.  Adobe needs to step up to the plate and fix this.  It seems the whole Tech industry is all about getting to monoply status so the customer has no other options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines