photoshop Elements 2020 Photomerge

Explorer ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hallo

I can merge 3-5 images absolutely fine, and get a perfect image at the end of the edit, when I save it a grey image is produced. I've reduced the quality from 12 (60mb) to 3 (4mb) no joy.

 

Help please

 

Roger

UK

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Photoshop Elements forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

LATEST

What OS and version of Elements are you using?  Lowering the size of the file may not fix a problem with the actual resolution.  What is the actual pixel size of your edited image?  Does it display properly in the Editor? And are you just seeing the "grey image" in the Organizer?  Take a look at this article about maximum image sizes.  Try reducing the resolution of the edited image, using the Image>Resize>Image Size menu. If that does not solve the problem for you, we need more details (and a screenshot) of your grey image.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines