PhotoShop Elements 2021 does not start any more on iMac M1 macOs 12.1

New Here ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Hi there,

I had successfully installed PSE 2021 on my iMac with the M1 chip set. A few weeks ago it stopped working. The blue PSE pops up for a few seconds and then vanishes again. Premeiere Elements continues to run just fine.

 

I have since then scanned similar issues and tried all the recommendations:

* rebooted

* updated iOS to Monterey 12.1

* uninstalled with Applications/Utilities/Adobe Installers/Uninstall ....

* started from the Launchpad

* started from /Applications/Adobe Photoshop Elements 2020/Support Files/Adobe Photoshop Elements Editor.app/Contents/MacOS with the following output:

 

Last login: Fri Dec 17 20:39:37 on ttys010

/Applications/Adobe\ Photoshop\ Elements\ 2020/Support\ Files/Adobe\ Photoshop\ Elements\ Editor.app/Contents/MacOS/Adobe\ Photoshop\ Elements\ Editor ; exit;

@USERNAME>@<macName> ~ % /Applications/Adobe\ Photoshop\ Elements\ 2020/Support\ Files/Adobe\ Photoshop\ Elements\ Editor.app/Contents/MacOS/Adobe\ Photoshop\ Elements\ Editor ; exit;

objc[86884]: Class CVWindow is implemented in both /Applications/Adobe Photoshop Elements 2020/Support Files/Adobe Photoshop Elements Editor.app/Contents/Frameworks/libopencv_highgui.3.1.dylib (0x11cab9e80) and /Applications/Adobe Photoshop Elements 2020/Support Files/Adobe Photoshop Elements Editor.app/Contents/Frameworks/libopencv_highgui.2.4.9.dylib (0x121870e58). One of the two will be used. Which one is undefined.

objc[86884]: Class CVView is implemented in both /Applications/Adobe Photoshop Elements 2020/Support Files/Adobe Photoshop Elements Editor.app/Contents/Frameworks/libopencv_highgui.3.1.dylib (0x11cab9ea8) and /Applications/Adobe Photoshop Elements 2020/Support Files/Adobe Photoshop Elements Editor.app/Contents/Frameworks/libopencv_highgui.2.4.9.dylib (0x121870e80). One of the two will be used. Which one is undefined.

objc[86884]: Class CVSlider is implemented in both /Applications/Adobe Photoshop Elements 2020/Support Files/Adobe Photoshop Elements Editor.app/Contents/Frameworks/libopencv_highgui.3.1.dylib (0x11cab9ed0) and /Applications/Adobe Photoshop Elements 2020/Support Files/Adobe Photoshop Elements Editor.app/Contents/Frameworks/libopencv_highgui.2.4.9.dylib (0x121870ea8). One of the two will be used. Which one is undefined.

 

Saving session...

...copying shared history...

...saving history...truncating history files...

...completed.

Deleting expired sessions...none found.

 

[Process completed]

 

Now I am at the end of my whit and patience.

 

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the correct forum... Mod

TOPICS
How to

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation