Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop Elements 2021 Generates Crash Report Everytime It's Closed

Explorer ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

Everytime I close PS Elements 2021 in the normal way (Clicking on X or File/Exit) it generates a crash report and asks if I want to send it. Actually, there is no crash at all. I have just finished editing and have closed the programe. Is there any way I can stop the crash report from popping up when I quit editing for no reason?

 

Kind regards

Chris

TOPICS
Bug, Crash or freeze, Problem or error, Windows

Views

104

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

Are you talking about the Organizer or Editor?  If it is the Organizer, there may be something wrong with your catalog, even though everything seems to be OK.  If it is the Editor, I wouldn't simply ignore the issue.

 

I'll await your answer before offering some other suggestions.  But in the meantime, if you really want to turn off the Adobe Crash Reporter, I think (but don't know for sure) that the following will do it:

  • Click on this link.  This will take you to your Adobe account's Privacy settings.  You may have to sign in to your account in order to get to the page.
  • Turn off the Machine Learning switch that appears in the following screenshot of the page:

 

Snap_2021.10.16_14h1m42s_002.png

As I say, I'm not sure if this will turn off the Crash Reporter.  Please report back what you find.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Thank you for your reply Greg. This is happening with the PSE Editor. This time I checked "Do not show again" on the error reporting box and it seems to have stopped. However, I would like to see error reporting for a genuine error. I can't see any options about error reporting in preferences. Thanks for sharing the link about Adobe's privacy settings. I didn't know about that. I will use that option if it starts happening again. 

 

Kind regards

Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Hi Chris,

 

I had that problem with my PSE 2020 Editor last year. It was caused by one of the 3rd-party plug-ins I had installed. If you hold a shift key down while PSE is starting, you'll get a prompt to "Skip loading optional and third-party plug-ins? Yes/No".

2021-10-17 05_31_53-Adobe Photoshop Elements.png

 

 

 

 

 

Answer "Yes" and use your PSE Editor and then see if the error goes away when you exit and close it.

 

Hopefully the error goes away - it did for me. If the error goes away and you have more than one plug-in installed, you can selectively disable a plug-in by renaming the plug-in by adding a tilde "~" at the front of the plug-in file name as shown in this screenpic.

2021-10-17 05_54_56-C__Program Files_Adobe_Photoshop Elements 2020_Plug-Ins.png

NOTE: I put my plug-ins in separate folders, so I rename the folder by adding the tilde. If your plug-ins install in the main Plug-Ins folder, just rename the plug-in file that has an extension that starts with "8" (.8bf, .8bi, .8li).

 

You'll need to do this one plug-in at-a-time until you isolate the plug-in that's causing the problem. Then, you'll need to contact the plug-in developer to try to find a solution to the error.

 

Good luck!

 

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Thank you Walter. I do suspect that the problem is caused by a third party plugin. I have quite a lot of them installed.

 

Out of interest, did you find out the one that was causing you the problem? I may have the same one. 

 

In the meantime, I have checked the box, "Do not show again" on the error reporting window and it seems to have stopped. However, it was not my intention to disable all error reporting. I just wanted to stop this false positive. 

 

Kind regards

Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Hi Chris,

 

I'm not exactly sure which one caused the error. It would be in one of the three folders that have the tilde (~) at the front of the folder name in the screenpic I show. I rarely use those plug-ins so I leave them disabled.

I could probably delete MetaRaw (from The Plugin Site), because I never use it. I do use the plug-ins from Human Software occasionally but the developer has NEVER responded to my email requests about problems. The plug-ins from DxO are an old free set of plug-ins that DxO does not provide support for.

 

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Thanks Walter. I also have meta raw so maybe that is causing it. Although it's strange that I never had this problem before. I have not updated meta raw and the Crash Report5 window appeared recently. I occasionally use it.

 

Kind regards

Chris 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Hi again Chris,

 

I forgot to mention that when these errors started popping up, I did send crash reports to Adobe. I got replies from two techs at Adobe (Medha Sharma and Neeraj Chaudhary). This really surprised me!  They are who suggested I add the tilde (~) in front of the filename to disable the plug-in for trouble-shooting purposes.

 

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

@Chrisn N, I had forgotten that the crash reporter has a do-not-show-again box.  If you want to try to reinstate the crash reporter, I'm guessing that it will show up again (when it finds something) if you reset the warning dialogs in the Edit>Preferenes>General dialog.

 

Snap_2021.10.17_14h15m18s_004.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

LATEST

Thank you Greg and Walter. I appreciate all the help I have received.

 

Kind regards

Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines