photoshop elements 2022 - menu a discesa dell'organizer

Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Ho appena installato photoshop elemnts 2022 su windos 10.

I menu a discesa in organizer non si aprono mentre funzionano normalmente in editor.

Come posso risolvere?

 

TOPICS
Actions , Crash or freeze , Organizer , Problem or error

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Io ho lo stesso problema. Ho risolto ridimensionando leggermente la fienstra, infatti il problema a me si presenta solo in modalità full screen: penso sia un #bug del programma

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Hi

Which machine you are using?

If you are using mac then could you please disable the automatic hiding of menu bar by unchecking checkbox highlited in  image annd then verify whether it is working  for you or not.

pradeep221062708nm2_0-1638853190713.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

LATEST
I use Windows 10

Inviato da Samsung S5 di Massimo Condò

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Hi, 

Could you please disable Taskbar auto hiding feature on win 10 machine and check that if it works.

 

Steps:-

  1. Right click on taskbar
  2. Click on Taskbar settings
  3. Turn off the button  "Automatically hide the taskbar in desktop mode"
  4. Turun off the button  "Automatically hide the taskbar in tablet mode"

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines