• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop Elements 2022 very slow at startup

New Here ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

Photoshop Elements 2022 very slow at startup (at least seven minutes). My hardware is enabled to support it. What can be done to solve this problem?

TOPICS
Performance

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

So many questions :  OS / ram installed / size of scratch disk..... has it always been like this? What type of harddrive?

I have a ssd- it takes me six seconds for the program to fully load. 

Sometimes it helps to turn your computer all the way... go get a cup of coffee, and come back, and turn it on.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Thank you for your attention.
OS: Windows10 v. 21H2, Build 19044.1415
RAM: 16 GB (usable: 15.9 GB);
Intel(R) Core(TM) i7-6500U CPU Processor @ 2.50GHz 2.60 GHz;
DirectX version: 12 (FL 12.1):
Physical location: Bus PCI 0, device 2, function 0.

SSD 240MB (Kingston)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

. . .  and some more questions:

Are you talking about the Organizer or the Editor?

If the Organizer, how large is your catalog?  And have you tried turning off all media analysis?  (Go to Edit>Preferences>Media Analysis and uncheck all of the boxes.)

If the Editor, do you have any plug-ins that may be causing problems?  Go to Help>System Info . . .   This may take a while to load, but when it does, go to the bottom of the text and see if any plug-ins failed.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Hello! I'm talking about the editor. I did what you suggested and found no faulty plug-in.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

You should not have such a long startup in the Editor.  But it is hard for us to diagnose the problem. Try contacting Elements support. You can start a chat session by clicking on the blue Contact Us button under the Support menu at Adobe.com. Or you can contact Support by telephone using the numbers listed here: https://helpx.adobe.com/contact/phone.html.  With your permission, Support can take control of your machine and see what the problem may be.

 

Even if the problem is with the Editor, the cause can still be media analysis taking place in the Organizer.  So, you might want to turn that off if you in fact have made any use of the Organizer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

I'm having the same problem.  I have Elements 2020 running fine and there are no comparable issues with the Editor (2020) starting up - it starts up and is immediately available for use.  With Elements 2022, the Editor (2022) starts up but locks the screen for about 10 to 20 seconds before I can click on any menu item or even close the program by clicking on the Window X in the upper right corner.  As an added "feature", the menu font size seems to be rather large also.  My desktop is only a couple of years old, has plenty of RAM both in the processing unit and in the graphics card, running Windows 10, etc.  I have uninstalled Elements 2022 completely three times and made adjustments to other software running in the background before reinstalling but no luck.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

I'm having the very same issue Elements photoshop 2023. 30 seconds of freeze larger than normal font..I'm using a brand new top of the range surface PC. Premiere Elements 2023 works ok!..

Somthing ODD about this software..

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2023 Mar 18, 2023

Copy link to clipboard

Copied

Some problem.  Not sure when it started, but I recently upgraded to Windows 11.  It opens, then for a second a half I can select menu items, but then it freezes and I have to wait 10 to 20 seconds before it's usable again.  Also, certain operations, like saving a file, is extremely slow.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2023 Mar 18, 2023

Copy link to clipboard

Copied

Doesn't happen if I disconnect the network before launching photoshop.  Seems to be looking for something and then timing out.  Nothing obvious in the Events Viewer.  Reseting preferences does not fix it.  Reinstalling does not fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2023 Mar 20, 2023

Copy link to clipboard

Copied

Update:  This problem resolved itself about a month after my posting in Dec '21.  I subsequently updated to Elements 2023 in Dec '22 without a problem.  I cannot hazard a guess as what may have fixed the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

Unfortunately this will be difficult because I am Brazilian and do not master the English well. To use it here with you I'm making use of a translator. I'll see if I can find adobe support here in Brazil. But anyway, thank you very much for your suggestion.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

By the way, I'm exchanging emails with Adobe in the United States with the use of the translator.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

The following phone number is available for Adobe Support in Brazil in the link I provided.  Support is only available during normal business hours:

 

Brasil 0800-047-4033 Monday—Friday, 7:30am—5pm BRT

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2022 Jan 02, 2022

Copy link to clipboard

Copied

Ok, thanks!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Mine is dog slow to start.  It does sort of a rebuild every time it loads.  Why each time?  My configuration does not change.   It gives the following message.

mangurian_0-1660582348000.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

BTW Windows 10, Only SSDs, Gen 11 I7 cpu, 64GB Ram, modern GPU

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

@Ryan289486529roy, what version of Elements do you have?


Did you reinstall Elements after upgrading to Win 11? If not, give that a try. 

Do you have a Wi-Fi printer?  If so, try changing the default printer in Windows settings. You can change it to any other installed printer - even a pdf printer. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

LATEST

Reinstallation fixed it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines