• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Photoshop Elements Organiseur : gel d'une partie des menus

New Here ,
Mar 31, 2024 Mar 31, 2024

Copy link to clipboard

Copied

Bonjour,

Je travaille sur Windows 11 avec carte graphique Nvidi, tous kles 2 sont à jour.

Quand j'ouvre Photoshop Elements Organiseur une partie des menus sont gelés --> voir image en annexe.

Parfois au bout d'un certain temps j'ai acccès à une partie de ces menus et cela se rebloque.

J'ai aussi démarré Photoshop avec un catalogue vide et j'ai le même problème.

J'ai essayé les solutions proposées dans le support Adobe, sans succès

Est-ce un probème connu?

Salutations.

Bernard

bernardgobet@bluewin.ch

 

Photoshop Organizer.png

TOPICS
Windows

Views

82

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

Pour info voici les détails HW et Windows de mon PC

 

Processeur         Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz   3.19 GHz

Mémoire RAM installée 16.0 Go (15.9 Go utilisable)

Type du système              Système d’exploitation 64 bits, processeur x64

 

Édition  Windows 11 Famille

Version 23H2

Installé le             ‎06.‎10.‎2022

Build du système d’exploitation 22631.3374

Expérience          Windows Feature Experience Pack 1000.22688.1000.0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

@Bernard36435996hxyd 

 

I've moved your post from Photoshop to the Photoshop Elements community for you.

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

LATEST

There are a couple of possible causes to investigate.

 

First, as I understand you, your computer has an integrated Intel GPU and hte nVidia GPU.    Go to the Windows Settings>Device Manager and see if both Display Adapters are active.  If they are, try disabling the Intel GPU.

Ashampoo Snap 16_Monday, April 1, 2024_12h8m14s_1.png

 

Second, it appears from your screenshot that you have a high resolution, ultra-wide monitor.  Please let us know the pixel dimensions of the monitor.   Is the monitor set to the recommended resolution.  And have you applied any UI scaling?

Ashampoo Snap 16_Monday, April 1, 2024_12h13m19s_2.png

 

Try changing the UI scaling and see if it makes any difference. 

Also, try reducing the size of the Elements Organizer window so that it fits closer to a 16:9 aspect ratio. Something like this:

 

Ashampoo Snap 16_Monday, April 1, 2024_12h20m2s_3.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines