Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photoshop Elements Organizer 2022 - menu a discesa drop-down menus

Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

 

the drop-down menus in adobe elemnts organizer 2022 do not open

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Photoshop Elements forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hi,

 

Thank you for reaching out on the PSE forums. Could you please share more details, which menu exactly and if possible a screenshot as well?

 

Thanks and regards,

Aaron

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

OK, this is crazy - when I click on any of the menu items top left or right click on any image nothing happens and I cannot see the dropdown menus at all BUT when I take a screenshot I can see the menus??? Whats going on please helpScreen Shot 11-29-21 at 10.54 AM.JPGScreen Shot 11-29-21 at 10.52 AM.JPGScreen Shot 11-29-21 at 10.53 AM.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

This shows what I see on the screen....pse1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

This may be a possible performance issue.  I see from your screenshot that the program has started to perform face recognition on a large catalog.  Try pressing Ctrl+K to get to the preferences dialog and turn off all Media Analysis.  See whether that makes a difference.  If it does, you are just going to have to be patient if you want face recognition and other media analysis to be performed.  I suggest leaving the computer on overnight while the process moves forward.  Depending on your computer specs., it may take several days for a catalog your size.

 

BUT, it also appears that the analysis is taking place on an old catalog.  Did you try to convert your most recent catalog from an older version of Elements?  If so, the conversion would have converted all face recognition information previously conducted.  Please let us know the history of your catalog management.  It may be possible that there is a simpler solution to your problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hi

Have turned off face recognition which I have never bothered using even on my old catalogue (from elements 12.)

I have reset all face data too.

Doesnt seem to make any difference, menus still wont open 😞

When my mouse hovers over the menu titles  (File, Edit etc) I get a white box around the menu title but to action - could something be corrupted??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

LATEST

Io ho lo stesso problema tanto è vero che ho iniziato questa discussione nel forum. Comunque nel mio caso il problema stranamente si presenta solo a schermo intero mentre se lo ridimensiono anche di pochissimo i menu compaiono normalmente. A questo punto penso si tratti di un #bug del programma

 

I have the same problem so much so that I started this discussion in the forum. However in my case the problem strangely occurs only in full screen while if I resize it even a little the menus appear normally. At this point I think it is a #bug of the program

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines