Photoshop Elements TIFFs with layer masks do not display correctly when saved

New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

I am sure other people must have this problem, but I cannot find any related posts   If I open and edit an image in Photoshop Elements and save the file as a TIFF, the saved file does not appear as expected in finder or on the desktop correctly whenever the edit contains a layer mask. The file displays only the masked element. The rest of the image is white. It makes no difference if the image is flattened or not. The image appears just fine when opened in photoshop but the image cannot be sent to another person or printed. Is this a confirmed bug, or is there some setting I have not correctly configured or some other issue?

TOPICS
Mac , Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

LATEST

I found half of the problem, that is the issue occurs once I paint on the layer mask.  Once I do that the tiff no longer saves correctly.  Same happens if I save as a psd file.  Is there a bug in PSE v19?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines