Photoshop Elements won't open. I have tried re-installing. I have windows pro 7

New Here ,
Jun 27, 2012 Jun 27, 2012

Copy link to clipboard

Copied

Photoshop Elements won't open. I have tried re-installing. I have windows pro 7

Views

19.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 27, 2012 Jun 27, 2012

Copy link to clipboard

Copied

PSE version?

What exactly are you doing?  What happens?  Any error messages?

Did it ever work?

Ken

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Version 9.

Welcome screen opens. I hit edit button. Clock turns and turns and turns,

but nothing ever happens. Edit never launches. Organizer seems to work, and

when I go to Fix from Organizer, I am unable to open Edit Photos. However,

the other Fix options seem to work.

I have re-installed several times, updated, etc., but there is no change.

The software worked fine up to the last 8 months, when it assumed its

present state.

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

 

Try making a direct desktop icon for the Editor and see if you can launch the program directly from the desktop.

Right click anywhere on the desktop and select New à Shortcut

Browse to Computer OS C:

And find the PSE Editor application in Program Files or Program Files (x86) on Windows 7 - 64 bit.

C: à Program Files à Adobe à Photoshop Elements 9

Within the Photoshop elements 9 folder find PhotoshopElementsEditor.exe (with the blue icon)

Select that file and click Next.

Then click Finish.

You should now be able to launch by double clicking on the new desktop icon, bypassing the welcome screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Hello:

Thanks for the advice. However, once I had the shortcut in place, and I

double clicked on it, the response was an error message: "Adobe Photoshop

Elements has stopped working"

"Windows is checking for a solution to the problem."

I tried restarting the computer, and hitting the icon again, with the same

result.

Incidentally, I do have 64 bit.

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

 

The editor saved prefs often get corrupted. You may need to rebuild the editor preferences to resolve any conflicts.

Hold down the Ctrl+Shift+Alt keys and simultaneously double-click on the Editor icon on the desktop.

Release the three keys and look for a pop-up (you may need to minimize other windows)

You should see a pop up box with the words: Delete Adobe Photoshop Elements Settings File?

Click on Yes

Then wait whilst Elements rebuilds the preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

What I get is a pop-up box for the Elements Editor Properties. I can find

nothing on any of the screens with the type of message that you indicate.

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Try holding the keys down and clicking the Edit button on the Welcome screen, then minimizing the welcome screen and releasing the three keys.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Well, I got the Delete Adobe Photoshop Elements Settings File`box this

time, and I pressed the delete key, but I am still getting the earlier

mentioned Stopped working...error message.

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Well if you have already deleted and rebuilt the prefs the problems points to a system fault.

If the program has been working satisfactorily in the past ? What have you changed or installed recently ?

Have you tried a system restore to an earlier date when things were OK ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

try this:

1. update the  product first

in organizer  click on help> updates

2.

go to this  path:

C:\Users\[Username]\AppData\Roaming\Adobe\Photoshop Elements\9\editor\adobe photoshop elements 9prefs.psp

move the file to the desktop

>>>>adobe photoshop elements 9prefs.psp

(at times appDATA is not showing, you go to organize tab on the  left side of the screen and click on  folder and search options > view  tab>inside advanced settings box select show hidden  files, folders and  drives

and uncheck  hide extensions for known file types

>apply>ok -check if appdata is showing)

then try to open editor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

I am not sure I understand what you want me to do. I have tried to open

the url which you gave me, it doesn`t work. But, you may have wanted me to

do something else. Can you plse clarify.

Thanks

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

the  2nd step is the the same as  what 99jon is suggesting, his is shall  i say the  shortcut method  of resetting preferences, so since the shortcut did not work  for you, to reset preference  file, we  just need to move the adobe photoshop elements 9prefs.psp file to the  desktop

you need to go to computer> drive c > users folders>(username to log in to computer)........, you have to locate the  file  and move  it to the desktop and  launch  your editor

C:\Users\[Username]\AppData\Roaming\Adobe\Photoshop Elements\9\editor\adobe photoshop elements 9prefs.psp

hope  that helps....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

I don`t see \AppData\Roaming after I get into UserName. I assume that I am

doing something wrong.

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

If you followed 99jon's method of re-setting the Preferences and answered "Yes" to the prompt to delete the Preferences, that's that -- you've already re-built the Preferences, so it's time to move on.

Please answer 99jon's questions about whether the Editor used to work and if you've installed any plugins.

Ken

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Elements worked fine up until about 8 months ago. I have reinstalled

numerous times and tried to get it to work. I am sure I have installed

something over that time period, but I have no idea what it might be. I

dont add much to my system. I would have thought Elements would be a pretty

stable software, but possibly not.

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Well, actually it is very stable.  We need to find out what's causing the error on your system.

Can you remember anything you did 8 months ago, such as installing any PSE plugins?

Let's see if the Windows Event Log can shed some light on this:  Start...Control Panel...Administrative Tools...Event Viewer.  Expand the "Windows Logs" folder in the left panel and select the "Application" log.  Look for the most recent item with a red icon and that refer to Photoshop Elements.  Copy the error info into a message here.

Ken

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

If you are asking if I have ever installed PSE plugins, I have not.

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Here is a typical error from the last few days, as I try to get PSE

operating:

Faulting application name: PhotoshopElementsEditor.exe, version: 9.0.3.0,

time stamp: 0x4d906921

Faulting module name: PhotoshopElementsEditor.exe, version: 9.0.3.0, time

stamp: 0x4d906921

Exception code: 0xc0000005

Fault offset: 0x004003d0

Faulting process id: 0x1f0c

Faulting application start time: 0x01cd557351da7eab

Faulting application path: C:\Program Files (x86)\Adobe\Photoshop Elements

9\PhotoshopElementsEditor.exe

Faulting module path: C:\Program Files (x86)\Adobe\Photoshop Elements

9\PhotoshopElementsEditor.exe

Report Id: 9195405c-c166-11e1-a2c3-74f06da862f0

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2012 Jun 28, 2012

Copy link to clipboard

Copied

Thanks for posting the error details.  Unfortunately, it doesn't give us anything to go on, although it does show you're running the latest version of PSE9.

Are you using multiple monitors?

Have you changed/added a printer?

Ken

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2012 Jun 29, 2012

Copy link to clipboard

Copied

No to both - I have probably had the printer longer than PSE.

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 29, 2012 Jun 29, 2012

Copy link to clipboard

Copied

I'm out of ideas, except for this last one -- your printer driver might need to be updated.  See this Adobe troubleshooting document:

http://kb2.adobe.com/cps/408/kb408850.html

Ken

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2012 Jun 29, 2012

Copy link to clipboard

Copied

Hello:All printer drivers seem to current (HP is an unusually good supplier

- at the top of the heap, as far as I can discern).

I tried to maneuver to the url provided, but I could not find a twain plug

in. When I double clicked on import-export, I got the following:

An icon followed by Save for Web (EL).8be

That was all.

Wayne

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2014 Aug 12, 2014

Copy link to clipboard

Copied

I was having the same issue and instead did the offline activation and now it opens without prompting me to log in to Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2015 Mar 28, 2015

Copy link to clipboard

Copied

I had the same problem nearly identical what you were explaining.  I fixed mine by opening the program offline and it has a link, having trouble connecting to the internet?  Click it and it has a offline activation walk through.  Did it and like magic a problem I fought all week on was finally fixed!!  Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines