• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop elemnets metadata dispaly not working

New Here ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Hi,

When I try to display the metadata of a picture using File/Information menu, the information window opens but it is completely blank and to close this window I have to press escape. This used to work for me. Any clue to solve this ?

I am using Phtoshop elements 11 under windows 10 64 bits.

TOPICS
Problem or error

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

When you say the window is completely blank, do you mean the fields in the window are empty, or are you saying that the window is totally white?  Without more information, if the feature has only just stopped working for you, all I can suggest is that  you try resetting the preferences file. Go to Edit>Preferences>General tab and click the Reset Preferences on next launch button.

 

Do you use the Organizer?  If so, does the metadata appear in the Info panel?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hi Greg,

 

Thanks for your reply.

The pop up window which opens when I try to view the metadata is totally blank (light gry in fact) The title bar only contains the file name but no identification of what this windows is about and not the usual cross to close the window.

I do not use Organizer although I opened it several times in the past. I tried several picture in it to view the metadata. For some of them the exif metadata is displayed, for others it is not although correctly displayed in windows explorer, for none of those I have tried the IPTC data I am more interested in is displayed, just a line with IPTC and three dots. There is no mention of XMP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hi Greg,

 

I have then tried the preferences reset you suggested. After doing that PE took a while to open, I feared it was stucked. But, alas it does not solve the problem of metadata information display.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Although it may not be of interest to you, it may be worthwhile for troubleshooting purposes to see if the IPTC window opens in the Organizer.  To do this click on the three dots next to IPTC in the Organizer's Information Panel.

 

Ashampoo_Snap_Monday, February 21, 2022_11h54m46s.png

 

How have you been using the metadata window in the Editor?  Have you been using it to add and/or edit the metadata?  What kind of file formats have you been using for this purpose?  Have you deleted or moved any of the xmp files?

 

At this point, all I can suggest is to do a complete uninstall/reinstall of the program.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

LATEST

Hi Greg,

 

In fact metadata was not showing in Organizer because I do not use it regularly and apparently since the last time I used it and cataloged the photos a major disk reorganization was done on my PC. So Organizer was not searching in the right place. After reconnecting some photos to their actual location the exif and IPTC data do dsipaly correctly in Organizer.

 

I use the editor on a regular basis but do not access often to the metadata. It used to work but I cannot tel exactly when. I used it only to view the data. the file I was loking at is a jpg file. When talking of xmp I do not use xmp sidecar files but only embedded metatdat in xmp format. So I do not hav any xmp files.

 

I fear the worload and potential problems in doing a reinstall so I will consider the function is no longer there and use a third party software to view and manage my metadata.

 

Maybe my version of Organizer is a bit old to cope with evolution of metadata standards.

 

Thanks for your guidance

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines