• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PhotoshopElements Live.exe

New Here ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

This seems to run all the time, even when I am not using the program.  

TOPICS
Performance , Problem or error

Views

80

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

What version of Elements and OS are you using?  Which process is running?

If you are using Windows, you can probably disable it from running at startup.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

Windows 10: 10.0.19045 N/A Build 19045

Photoshop Elements:

Adobe Photoshop Elements Version: 24.0 (20240321.Git.master.597671b) x64
Operating System: Windows 10 64-bit
Version: 10 or greater
System architecture: Intel CPU Family:6, Model:12, Stepping:3 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 4
Logical processor count: 8
Processor speed: 3592 MHz
Built-in memory: 16323 MB
Free memory: 7903 MB
Memory available to Photoshop Elements: 14933 MB
Memory used by Photoshop Elements: 70 %


Process running constantly: photoshopelementslive.exe

Using about 17% cpu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 03, 2024 May 03, 2024

Copy link to clipboard

Copied

LATEST

That's a lot of activity.  So, if you have just created a catalog or added a lot of media to it, there is probably a lot of media analysis taking place.  This happens in the background and it should quiet down after a while.  To test whether this is the cause of the problem, go to the Organizer's Edit>Preferences>Media Analysis dialog and uncheck all the boxes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines