Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Picture Package Problems

New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

So after abandoning Elements 2020 because I keep getting an error message when I try to create a picture package, After my Elements 2010 keeps quitting every time I try to save a picture package, I figured they must have gotten it right by now, so I splurged on Elements 2021 today. Big mistake. I cannot create any custom picture packages, nor can I adjust and save any of the pre-set layouts in the software. How can I delete this #@%*&*! from my computer and get my money back?

TOPICS
Problem or error

Views

162

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

I understand your frustration, however, things like this are typically  a "end user" issue, not a "somethings wrong with the software" issue.---- something on your computer is cause the program to not act as expected.

When was the last time you updated your printer driver?    Probably one of the biggest causes of problems like this are various drivers not being updated. 

Are you starting the picture package routine from editor, or directly from the the Organizer?

. "I cannot create any custom picture packages"  --- basic layout are in  the printer dialogue box--- are you thinking of collages? 

YOU CAN SAVE your work,  Choose "microsoft print to pdf" from the list of printers in the print menu.  Your options for printers may vary dependent upon the software / hardware you have installed. 

2021-06-26_052852.jpg 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

It's not a printing issue. Nor a collage issue. I'm using the picture
package option in expert mode located above contact sheet under file. I use
the same option in version 2010 and I am able to create and save and print
my own picture package templates without a problem except that if I try to
save the actual file to desktop the program quits. I am however able to
print them from the program without a problem. In this new version I can
save the images to my desktop but the actual templates I create in picture
package for future use don't save in the program. Another glitch I find is
that when I create multiple boxes on the page, every time I click on the
box a second time the size or position changes in a miniscule way so that
the pictures are not arranged neatly on the page, a problem I do not have
when using the 2010 version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

What version of macOS are you using?

 

Did you buy photoshop elements from the Mac App Store or Adobe?

(the adobe version can also be purchased from third party stores)

(there differences between the two versions)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Apple store purchase

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

What version of macOS are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Version 10.14.6. 

Now my Elements 10 has also stopped working for creating picture packages.I remembered that I also have Elements 14 and that is telling me that stuff is missing so it also wont work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Which version of photoshop elements did the error message come from?

 

Screen Shot 2021-06-26 at 10.24.12 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

Elements 14 and 2020

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

For photoshop elements 10 try resetting the preferences by trashing the following files from

Macintosh HD/UsersUserName/Library/Preferences

 

Adobe Photoshop Elements 10 Settings folder

 

Adobe Photoshop Elements 10 Paths

 

com.adobe.PhotoshopElements.plist

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

LATEST

I sorted out the Elements 10 issue. I had a second monitor plugged in even though I wasn't using it and the screen has shifted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines