Pictures won't focus when memory card is removed

New Here ,
Aug 12, 2022 Aug 12, 2022

Copy link to clipboard

Copied

I have PE12 and it has worked great in the past.  I just downloaded some pictures from a camera memory card and the thumbnails look fine, but the pictures won't go into focus like they used to after 1-2 seconds. If I leave the memory card in the computer, everything works, but as soon as it is removed, the pictures blur and a small red icon shows in the upper left of each thumbnail. What can I do to return focus after the card is removed?

TOPICS
Actions , Organizer , Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

Did you import the photos from your memory card to your computer's hard drive?  If you select a photo and look in the Information Panel, what path is shown for the Location?

Snap_2022.08.12_23h59m10s_001.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

LATEST

Hi @gerryver ,

I am pretty sure Greg is right. Your photos have never been downloaded to your computer.

The result is that if the card is not inserted, the organizer does not find your photos and they are considered 'missing'. The photos are still registered in the catalog with a small thumbnail and all its properties and tags, but with a wrong location.

When you 'Import', you have the choice to import from 'camera or card reader', which means the files must be copied to your computer disk before cataloguing them. Or you import from 'files and folders', which you did choose by mistake.

 

 I hope you still have the card available. Then it's enough to have it plugged in to make them appear on the card;  you should not even need to 'reconnect' the files.

You can delete the missing files from the catalog, then with the card normally plugged in you import again from camera or card reader.

Or you can move the files from the card to a selected folder in your drive.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines