• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problème de connection sur le logiciel Photoshop Element 20214 sur l'icone "Editeur de photo"

New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

Bonjour, 

 

J'ai acheté le logiciel PHOTOSHOP ELEMENT 2024 cela a fonctionné pendant 3 mois. Un jour, il ne fonctionneplus plus.

Lorsque je démarre le logiciel Photoshop Element 20214 et je clique sur l'icone "Editeur de photo".

Je recois un message "Error of loading off IPP CV library"

 

Capture d’écran 2024-04-25 201414.png

Je ne sais pas comment faire pour que cela marche.

J'ai déjà installer et desinstaller deux fois mais le problème persiste.

Merci de vos retour.

Je ne sais pas s'il y a une HOTLINE TECHNIQUE pour ce logiciel.

TOPICS
Windows

Views

78

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

@Reunan 

 

I've moved your post from Photoshop to Photoshop Elements.

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

LATEST

This is  a known problem for users since the Elements 2024.2  update a few weeks ago.  The current workaround is to roll the program back to version 2024.1 and to turn off the automatic updates in Preferences.  A download link and instructions are found in this post.

 

Adobe is saying that the problem is caused by having a computer that is not compliant with the required system specifications.  But we are seeing users with new computers having the problem.  Can you please tell us the specifications of your computer so that I can report that back to Adobe.  (There is also a different problem with French, German and Japanese program installations which I am guessing is related to the changes made in the recent update which adds access to the Adobe Web for those users.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines