Problem with Restoring a Catalogue

New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I am trying to restore a backup catalogue on a single flash drive to PSE13. The flash drive contains an original full backup and two later incremental backups. Despite selecting Restore from Hard Drive/Other Volume, PSE prompts that 3 disks will be required. There are no other on screen instructions. And when I restore, only the most recent incremental backup is restored. What am I doing wrong?

TOPICS
Organizer , Problem or error

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

quote

I am trying to restore a backup catalogue on a single flash drive to PSE13.


By @Mark22647584klk2

That's not clear: do you mean you have a 'backup FOLDER' resulting from an organizer full backup?

Is that folder (containing both the catalog databases AND copies of all your photo files) on a flash drive or do you want to restore it to the flash drive? Restoring to PSE13 does not mean anything since PSE13 (the catalog) does not contain photo files, only links to their locations.

quote

The flash drive contains an original full backup and two later incremental backups.


By @Mark22647584klk2

Flash drives are small and nobody uses them to store photo files or as a support for backups. What is the size of your flash drive and the size of your photo folder trees? Or do you mean you have an external USB drive instead of a USB stick?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

Michel, Thanks for the response.

To clarify, I used a 64 GB external flash drive to back up my files (photos, keyword tags, etc.) from PSE13. I have only one catalogue. The size of the backup is about 49 GB. As I indicated, over time, I did an initial full backup and later two incremental backups. My computer crashed so I had to get a new one. Installed PSE13 and tried to restore from the flash drive and encountered the problem described. In looking at the flash drive, it contains JPG files (looks like all of my photos) and XML files (assume these are metadata and keyword tags). Hopefully, this describes the problem more clearly. Note that I am not a computer whiz, I just followed the PSE13 directions for backing up my work and restoring.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

@Mark22647584klk2 

Thanks for the detailed description.

So, you have a very small catalog, which explains you can store the backups on a single card. The expected way  to store backups is to use external drives and not cards or USB sticks. Those can seem to work the same but I have seen other unexpected issues especially with backups and restore. I should take the time to simulate your workflow to verify. In the meantime, I suggest that you copy the backup folders on your card inside a new folder on your new computer.

Try again the restore process from your internal drive, following exactly the instructions to restore to the original location on your internal drive. Restoring from incremental backups may be complicated, try at least to restore the original full backup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

Thanks Michel.

I agree with your comment on storage on flash drives. In fact, I have also backed up my work on an external hard drive, I just didn't have access to it which is why I used the flash drive. I now have the external hard drive in hand and have copied it to my computer's hard drive. Looks like it copied okay. If this helps, I will try to explain what I see:
Individual XML files (I assume for each photo, I can't open)
Individual photos
Backup.tly (4.21M)
Catalogue.buc (40.3 M)

The external hard drive has an original full backup plus one incremental backup.

As you suggested, I attempted a restore from my computer's hard drive and got the message that I will need two disks! Not sure why PSE13 thinks the backup is on disks. I didn't proceed with the restore- if I did and the same thing happened as with the flash drive, only the incremental backup would be restored. I guess I should confirm this but wanted to hear back from you first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 15, 2022 Jan 15, 2022

Copy link to clipboard

Copied

Hi Mark,

I just tried to reproduce your workflow with a flash card, and that worked successfully. I also got the misleading message about several disks being required. What it really means is that you should have both the full backup and the incremental ones available to be able to restore. The message may be the result of the history of the organizer which started mainly with CDs and DVDs, requiring a number of disks.

I don't like nor recommend incremental backups in the organizer; too many users are creating valid incremental backups and don't manage to restore them correctly; they don't save much time, it's best to perform full backups as night jobs. I am now convinced that it's your main issue; using a flash card seems to work as expected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

LATEST

I restored the catalog. The photos are there but the tag panel is not and the photos are not tagged. Is there a trick to ensure all of the work in the catalog is restored?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines