Problems with the Polygonal Lasso Tool

Explorer ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard


It appears that the polygonal lasso tool will only work properly if I turn off Display Magnification in my windows display settings. I have a 4K monitor so I find it necessary to have magnification set at 200%.

I have been having so many issues with the lasso not initiating a selection where I want it to and ending a selection where it pleases.  It has been so temperamental.  This is a consistent problem that I have been having.  I have had different issues with some other programs I run and have found that they only work properly if magnification is turned off.  I thought I would give it a try using Photoshop Elements and low and behold it solved the issue completely.  The problem is that my computer is not very usable without this magnification feature turned on.

The one workaround that I have found for this is to turn off magnification and then start elements.  Once Elements is started, I can turn on magnification and it will work until I have to restart Elements again.  I hope photoshop can come up with a proper fix for this.

Bug , Problem or error







Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation