PS Elements 2019 ne fonctionne pas sur MacOS Monterey V 12.5

New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Un message indiquant que PSE 2019 ne fonctionne pas sur cet ordinateur car la configuration minimale est MacOS 9 version 9.1 ou MacOS 10.1... or mon Mac tourne sur une version bien postérieure donc il y a un gros souci de compatibilité ! Merci de m'indiquer ce que je dois faire.

TOPICS
Crash or freeze

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation