PS Elements 2020 "Process Multiple Files ... " not working

New Here ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

first timer.  please email me at [email removed by moderator] with answer or clue to find this post again.

 

PS Elements 2020 on MS Window 365.  Regarding "Processing Multipy files" - batch work.

This program worked fine until a few days ago.  Now this "Process Multipe files ..." is not working and I need it for large batch of photos.

 

Set-up works and I beleive all boxes I need and want are checked.  Photos from and to, with name and extention and dpi set.  No extra processing.  

 

I see photos go into the new folder but now as a .tmp (temp) file and then appear to overwrite the previous photo.  In the end I only have the last photo.

 

So, I uninstalled the program and reinstalled.  And it still does not work?????????

 

Please help.  Thanks Gary

TOPICS
Bug

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

@Gary259558241hgi 

 

I have moved your post from Using the Community to Photoshop Elements. The URL for your post is:

https://community.adobe.com/t5/photoshop-elements-discussions/ps-elements-2020-quot-process-multiple...

 

The best way to find your posts is to click on your Avator in the upper right corner of the forums. Here is the direct link:

https://community.adobe.com/t5/user/viewprofilepage/user-id/25955824

 

If you need to find another forum, start here to see the list:

https://community.adobe.com/

 

Please do not post your email address on these forums again. Neither Adobe nor the volunteers do support by email.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

LATEST

@Gary259558241hgi, if you did not choose the option to remove settings files when you uninstalled, try resetting the preferences file. Go to the Edit>Preferences>General tab and click the Reset Preferences on next launch button.  If that doesn't work, please give us a screenshot of your Process Mulitple files dialog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines