• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PSD icon displayed instead of image thumbnail

Community Beginner ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

I've searched a lot, and I've seen posts that are close, but never offer a resolution that works for me.

I just upgraded to PSE15 and run the latest Sierra on my Macbook

This is me using command+O to open a file:Screen Shot 2016-12-07 at 2.46.52 AM.png

As you can imagine, I can't keep using PSE if I have to waste unnecessary and large amounts of time trying to find the correct file among thousands over and over.

Is it my settings that are somehow incorrect or is this a bug?

Views

4.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

It’s an operating system setting.

Launch Finder and go to the folder containing the PSD files. Then press Cmd+J

Put a checkmark in the box “Show icon preview” and click the red button top left to quit the dialog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

I double checked, and I do have show icon preview enabled. They display in Finder just fine. It's only through PSE that they become icons.

Screen Shot 2016-12-07 at 2.51.46 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

Have you created the files yourself? Have they been saved as optimized PSD files?

From the menu bar go to:

Adobe Photoshop Elements Editor >> Preferences >> Saving Files

Ensure Maximize is set to “Always”

Try re-saving one of the PSD files or create a new one and save and let us know if that makes any difference.

Otherwise the only work around is to choose a thumbnail in Finder and use right-click (control-click) and choose:

Open With

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

I have created every file myself and the thumbnails always worked perfectly until I went from PSE11 to PSE15 a couple weeks ago.

I do have Maximize set to always.

And, looking at my original screenshot again, I realize this is happening with PNG and JPG files as well. Again, none of these problems with PSE11.

The fact that there doesn't seem to be a real fix is highly disappointing to me. I may have to start looking at competitors, though I doubt any would be as great as PSE has been for me all these years. But, this loss of time trying to recognize files to open is just not going to work for me.

This is how I save them, is there anything here that may solve it? Screen Shot 2016-12-07 at 7.21.14 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2016 Dec 08, 2016

Copy link to clipboard

Copied

Hi,

Sorry for the inconvenience. We need your support to understand your problem.

Can you please try saving a file in PSE15 and try to open it in PSE15.

Thanks,

Rupali

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2016 Dec 08, 2016

Copy link to clipboard

Copied

Ok, this is rather strange. I am not sure why, but suddenly all of them display just as they're supposed to. I did absolutely nothing to make it start working, but I am quite happy with it. Hmmm.. I guess we can call this case closed for now. Wish I knew what happened though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 09, 2016 Dec 09, 2016

Copy link to clipboard

Copied

Thanks for letting us know. We are glad that it is working for you now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2016 Dec 11, 2016

Copy link to clipboard

Copied

Well darn. It's back to not working again. That includes saving one with PSE15 and trying to open with PSE15

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2016 Dec 11, 2016

Copy link to clipboard

Copied

What about if you try to view the saved psd(s) from pse 15 in the pse 11 File>Open dialog, do they show?

Sometimes changing the icon size in finder seems to get things working again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2016 Dec 11, 2016

Copy link to clipboard

Copied

It works beautifully using PSE11. For files created in either 11 or 15.

As for changing the size, no. Unfortunately, it isn't changing a thing either.

The weirdest thing of all is that it isn't affecting about 5% of my files. All of them created and saved the same way.

There is no noticeable difference between the ones it shows and the ones it does not.

Screen Shot 2016-12-11 at 2.28.38 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

Please, anyone? I cannot keep working like this. It is driving me nuts and wasting tons of my time. It's not just PSDs. It's lots of my files.

This was using the 'place' feature:

Screen Shot 2016-12-12 at 2.01.52 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

Hi,

Can you please restart your system and then try to open the files.

Does it work for you?

Thanks,

Rupali

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

Thank you for your help.

After restarting my system, the problem is gone again. It's done this before and then the problem comes back. I hope it stays away this time.

Additionally, whenever I open PSE15 it gives me this update alert. But it never installs and the error log doesn't help me. Could this be related?

Screen Shot 2016-12-12 at 3.35.56 AM.png

Screen Shot 2016-12-12 at 3.38.02 AM.png

Screen Shot 2016-12-12 at 3.38.31 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

For update, please try after restarting your system and check if your internet is connected.

if the problem of update still persists, please reinstall your adobe application manager software.

Adobe - Adobe Application Manager : For Macintosh : Adobe Application Manager

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2024 Mar 23, 2024

Copy link to clipboard

Copied

LATEST

Ensure Thumbnails Are EnabledClick on three horizontal dots at the right end of the ribbon tabs and then choose Options from the menu. In the Folder Options window, uncheck the box beside Always show icons, never thumbnails (if it's checked). Click Apply and hit Ok.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines