• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

PSE '19 on Mojave Has Spinning Wheel on EVERY Action

Community Beginner ,
Oct 14, 2018 Oct 14, 2018

Copy link to clipboard

Copied

Installed Photoshop Elements 2019 on Mac OS Mojave and now every action in Photoshop Elements 2019 Editor has a several second delay with the spinning color wheel. I see lots of similar complains on this forum. Has anyone received any help from Adobe to investigate or fix this problem? Anyone have any solutions?

TOPICS
Problem or error

Views

16.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 29, 2018 Oct 29, 2018

Hi jameslarus,

Thanks for posting in Adobe forums.

It seems you are facing issue with spinning wheel in Adobe Photoshop Elements after upgrading Mac OS.

Could you please try the following steps :

• Click Apple icon >> System Preferences

Security and privacy >> Click on the lock to unlock it then enter the administrator password >> Enable (check the radio button) the Photoshop Elements 2019 editor and Elements Organizer 2019 that appear in the list.

• Click on the lock again to lock it.

• Restart Mac

H

...

Likes

Translate

Translate
replies 107 Replies 107
New Here ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

I’m having the same problem.

Hi, I have a MacBook Pro with a 3.1 GHz processor and 8GB memory. In sorage I have 214.17 GB available.

I just bought PSE19 and installed it. It took me about a week to tag and organize my 12,000 photos in the catalog. When I tried to use the editor, I find it is unusable due to the slowness of the spinning wheel. it spins forever.

I tried the following instructions to no avail:

  1. 1.     Open System Preferences.
  2. 2.     Select Security & Privacy.
  3. 3.     Click the lock to make changes, then enter your system username and password for your computer.
  4. 4.     Select Privacy from the top set of tabs, then select Accessibility from the left-hand column of options.
  5. 5.     Click the + (plus) button under the list 'Allow the apps below to control your computer'.
  6. 6.     Navigate to the Applications folder and select the Photoshop application and click Open.
  7. 7.     Click the lock to prevent further changes. Relaunch Photoshop. 

I went to the apple store, and they told me it was an adobe problem.

In the forums I read that the problem was that Mojave and Adobe were incompatible.

I asked in the apple store how to go back out of Mojave and go back to High Sierra.

They said I would have to leave the computer with their technicians. And they definetly didn’t recomend  doing that.

In another forum I read the following solution to the same problem:

What finally worked for me is we used Adobe's Creative Cloud Cleaner Tool to uninstall and clear out everything on my Mac related to Adobe Photoshop products. Besides uninstalling Photoshop Elements 2019 and my previous Photoshop Elements 15, we also removed remnants of Lightroom CC”

I have previous versions of PSE that I almost never used and a Lightroom version too that I didn’t use. I want to uninstall them to see if that helps. Maybe that will help PSE19 to function without the wheel. I try to drag the aplications to the trash but it’s not possible to drag them. How do I uninstall them?

PSE 19 is unusuable in my computer. What really bothers me is that I spent about 20 hours taging and organizing the catalog with my 12,000 photos.  Was it a big mistake to spend time organizing my material on PSE 19 in a Mac as there seems to be no viable answer for this problem as of now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2018 Nov 23, 2018

Copy link to clipboard

Copied

I am equally frustrated and have had the problem ever since I installed Mojave. I use PSE for work and my production has suffered because of this.

Using early 2015 Macbook Pro.

I am able to get some amount of work done as follows:

1.  PSE hangs up.

2.  Force Quit.

3.  PSE works upon reopening as long as I do not stop working for more than a couple minutes. If I keep using it, it works. If I stop, then I have to force quit and start over with gathering photos, etc.

Shame, shame, shame on Apple and Adobe for this nightmare. Mojave is the last Apple update for me. Stick a fork in me. I'm done.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2018 Nov 23, 2018

Copy link to clipboard

Copied

Nope. Does not work. Issue persists.

Is their a lawyer in this thread? Does anyone know if we can start a Class Action on this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2018 Dec 07, 2018

Copy link to clipboard

Copied

None of the things suggested has worked for me - I've tried them all.  I have an up-to-date Mac and PSE 19.  There's nothing in my system that should be the problem.  I've got too much work to do to be stopped at every turn with a spinning wheel.  Frustrated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

I have the same problem.  I am running Mojave 10.14.2 on an iMac (Retina 5K, 27-inch, Late 2015).

I downloaded the new PSE two days ago.  I tried the fix "Click the + (plus) button under the list 'Allow the apps below to control your computer'".  This fixed it for a day but the problem has returned.  I am working with a catalog of fewer than 20 photos and am hesitant to import and index my photo archive from iCloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

On top of having to close the organizer b4 processing, I occasionally lose the ability to use the cloning tool. The new Elements and Mojave do not work well together. Don’t know which company is to blame, but I think a formal acknowledgement by one or the other would make us feel like something is being done.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2018 Dec 12, 2018

Copy link to clipboard

Copied

Tried this. Doesn't fix the problem!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 10, 2019 Feb 10, 2019

Copy link to clipboard

Copied

Hi I have my own thread on this which is following similar lines but thought I would add to this. I have the video clip problems with all adobe products on V12, 15 and 19. I have the problem from High Sierra and Mojave. If even have the problem when reviewing video clips in the Organiser with no editors open. It spins on first reviewing the video, do Force Quit,  reopen and then it's all right until next session. Tried changing clips format, MPEG and AVCHD, no change. I had good session with Apple who showed me the Security setting fix, which worked for a while. We also cleared caches etc, but all no good. As an aside some of the spinning can be due to not disabling the media analyser which with big Catalogues/ down loads can take a long time , so I keep it switched off. In summary I am spending an awful long time trying to get a fix to this or working round it...all to no avail. PS maybe nobody wants to know this if you are in Apple land, but I have no problems like this with Windows 7. Help! Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2018 Dec 21, 2018

Copy link to clipboard

Copied

I'm having the same issue. Tried all possible solutions. At first PSE2019 still was responsive but after being open for a couple of hours is became unresponsive. I opened a case at the Adobe Support center. An agent changed some settings on my machine, but that did not help. They claimed I was the only one reporting this issue so I showed them this topic.

He escalated it to his supervisor.

Just now I received a phonecall that is is recognised as a bug and will be fixed by the development team in an update.
So let's hope that update arrives soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2018 Dec 21, 2018

Copy link to clipboard

Copied

Thanks for the information and I will keep my eyes open for it. Shows how much they take notice of the forums.

Harry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2018 Dec 21, 2018

Copy link to clipboard

Copied

This answer doesn't work. Support walked me through this about a month ago and it worked for about a day. Restarting my Mac helps temporarily. I finally upgraded to Elements 2019 since support blamed my version and the problem persists. There must be a real answer that works after all these months of having customers report it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 10, 2019 Mar 10, 2019

Copy link to clipboard

Copied

Yes, I was told back in November that I had to upgrade to PS19 - that the older versions were incompatible with the Mac updates. However, it seems worse with PS19.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

Adobe: None of these "fixes" work permanently. This is unacceptable. I just paid almost $200 for more RAM (even though I had the minimum amount required), and the problem still exists. This glitch renders the software completely unusable and needs to be fixed NOW!!! Otherwise, offer refunds. With this issue, the software is crap.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2019 Jan 12, 2019

Copy link to clipboard

Copied

I have tried all the suggested solutions, but to no avail.  The spinning ball persists, making this an undesirable application for Mac users.  I had intended to upgrade to the latest version, but now will be looking for a more mac-friendly photo editor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2019 Mar 05, 2019

Copy link to clipboard

Copied

I am struggling with this same issue. I've read through all these posts and it seems that there is no solution. Has anyone had any success with this? It's too frustrating to have to spend hours doing what should take minutes bc the spinning wheel is ALWAYS there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 06, 2019 Mar 06, 2019

Copy link to clipboard

Copied

managed to talk to somebody in Adobe. They for the first time with me acknowledging the problem but still still say its permissions. Not convinced

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2019 Mar 06, 2019

Copy link to clipboard

Copied

Closing the Organizer worked so far for me too. Looking for an alternative came across Adobe Bridge, only worked for a little while it, left it open, no spinning wheel. Bridge is a free download.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2019 Mar 06, 2019

Copy link to clipboard

Copied

Hi nicoe69515859, how is it is it going with Adobe Bridge, has it solved the problem for you ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2019 Mar 06, 2019

Copy link to clipboard

Copied

Has anyone recommend an alternative to Adobe elements so fed up with it I am prepared to try an alternative

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Haven't done much yet with Bridge, about an hour or two so far but no spinning yet, while Bridge was open. Depending on what you do there are several alternatives like Acorn and in the app store some more. For me they are just a bit to limited.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Hi

thanks for the info on bridge, I did look at Infinity Photo as it looks very similar to Elements but no Organiser, also why should we have to look for alternatives ? I have been opening photos straight from my pictures folder into Editor and not opening the Organizer at all, this seems to be working well at the moment but not as convenient as working from Organizer.  Fingers crossed that we will soon have an update from Adobe but I’m not holding my breath ! I have put a complaint into Adobe and will update if any response.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Hi. I had a good seasons with Adobe and Appo

yesterday

They claim they now understand and accept

the problem

Adobe say it will be fixed in update next month

Apple did change to Terminal Utility for me which

with settings in Accessibility they say will

fix all these issues

Haven’t done enough yet to prove it

The terminal fix is on Apple support. I can

provide link if you cannot find it

Let us know if it works for you

Good luck

Chris

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Would be interested in terminal fix and the link you suggested.   I am encouraged that Adobe suggested there would be a fix coming ... this has been going on far too long.   I will contact Apple for assistance on that side.  Have not figured out how to get to Adobe to talk to real person to get it fixed.   I'd be interested in how you were able to get to real person at Adobe.  Would like to double up on your conversation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Hi

Yes I was amazed I got a real Adobe person

I had a uk number that I had from a long

time ago. They said you can talk to them

for one year after purchase

Will send link later. But best to talk

to Apple as well unless you are quite

techs

Chris

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Hi

Resolve issues caused by changing the permissions of items in your home folder

This is the link I promised.

Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines