Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


PSE 2019 - Cannot position a print image on a page

Explorer ,
Feb 18, 2019 Feb 18, 2019

Copy link to clipboard

Copied

The facility to precisely position the print of an image on a page is important for me. It has been a regular feature of PSE. In the Print dialogue one unchecks 'centre image' and then inserts the required position measurements from the edge of the paper for both top and left margins. I have just upgraded from PSE12 to PSE2019 and I cannot get it to work. The image appears in the centre of the page preview with a thin blue outline which Adobe call a 'photo holder'. When I try to position the image as described, the blue outline remains stuck in the centre but the image disappears out of view under the white margins. Reminds me of a Harry Potter portrait hiding behind its frame. I thought maybe it would print out anyway but it doesn't - all I get is plain white. Has anyone else experienced this or found a fix?

Views

738

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2019 Feb 18, 2019

Copy link to clipboard

Copied

I've had that happen.  Restarting the computer usually fixes it for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

Thanks for reply, nice to know I am not alone. I have restarted but still no joy. Sometimes I can lock the crosshairs onto the thin blue border and move the whole lot, sometimes I can lock the hand onto the image and move it but it goes behind the frame Harry Potter style. I went back into my previous PSE12 and everything works fine there so it seems like a program glitch to me. I am going to reload the whole PSE 2019 program and see what happens. In any event I am having long delays with the mouse, every time I move it the thing locks up for ages (I am on iMac Mojave OS 10.14.3).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

Elements 2019 has some issues with Mojave.  Take a look at this thread to see if it helps your problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2019 Feb 19, 2019

Copy link to clipboard

Copied

Greg_S.  wrote

Elements 2019 has some issues with Mojave. 

I've had it happen on Windows 7.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

Thanks Greg, very helpful because I discovered the work around to juggle between Organizer and Editor - has worked for me on one trial image so far so hopefully I can get by until Adobe have sorted it. Strangely, in Print I can now move the image readily into position with the cross hairs but still not with the measurements.  I stumbled into all this because I just automatically updated my iMac to the latest OS Mojave - if I had known I would probably have left it until the dust settled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

This is still unresolved for me in PSE2019. I cannot position an image on a page for printing despite what the manual says. It says uncheck 'centre image' and then insert the required top and laeft margin measurements. But the image disappears behind what Adobe call the thin blue line Photo Holder. Is it a bug, would it make a difference if I got rid of the Photo Holder but how? Should I reload 2019 but how?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

This problem just cropped up recently in PSE2020 on Windows 10.  When I bring up the print dialog box, I can drag the blue "photo frame" with my mouse, but if I try to enter precise numbers in the position measurement fields, the photo frame doesn't move; instead, the image moves within the photo frame, so that part of it is hidden.  Help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

In Editor, expert tab, when you go to File>print do you see a dialog for print setup?  Under paper size, is the correct size for your paper stock entered?

Before sending anything to the printer, I always crop/resize to the appropriate dimensions with the subject centered or placed off-center (purposely), unless the entire scene consumes the canvas. Bottom line: If I desire a 5x7" print, establish these physical dimensions in PSE, and make sure of set up with 5x7" paper stock. 

Give it a try and let us know how you make out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

Appreciate your reply -- thanks!  I'm deliberately specifying a standard 8x11 page, but with a smaller image that is offset lower on the page in the Print dialog box, so I can fold the page to become a note card for clients.  Moving the image in the Advanced print setup dialog box is convenient and always worked in the past, so this new behavior is a mystery.  Here's are some screen shots to explain the situation...

At top is print dialog box on entry, with image centered on page, as expected.

The middle picture shows my image close to where I want it on the page, but only by using my mouse to drag the Print dialog's blue photo-holder box downward.

At bottom is what happens if I try to move it more precisely (which always worked until recently), by specifying values in the "Position" Top and Left coordinates; the blue photo-holder box stays put, while the image slides down within the box and is obscured.

Print dialog box at start, small image centered.Print dialog box at start, small image centered.Print dialog box, image dragged lower via mouse on blue photo holder lines.Print dialog box, image dragged lower via mouse on blue photo holder lines.Attempt to move box lower with using position coordinates in Print dialog box -- photo holder stays put, while image slides lower and is obscured.Attempt to move box lower with using position coordinates in Print dialog box -- photo holder stays put, while image slides lower and is obscured.Until recently, specifying the position coordinates in this Print dialog box moved the entire image (and the print dialog's blue photo holder box) downward, same as dragging the photo holder with my mouse.  Now only the image within the Print dialog's photo holder box moves down, and ends up partially hidden.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2020 Aug 16, 2020

Copy link to clipboard

Copied

Sorry, I can't help you with utilizing PSE to make a folded note card. For this purpose I use an inexpensive program called "Greeting Card Factory DeLuxe." The templates are precise and print in conformity to what is seen on-screen. There are multiple stock greeting cards, note cards, diplomas, etc. One can design a card using a picture/graphic imported from disk into the program and add text.

https://www.novadevelopment.com/software/greeting-card-factory-deluxe-503949?rs2=9004&rs4=Criteo_Nov...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

Hello Garr. I'm the guy who started this back in February 2019 when I upgraded to the latest PSE2019. What you experience is exactly what I do  - and still do. I have given up and I am annoyed about it.  The manual instructions are quite clear that one inserts the co-ordinates into the boxes for precise location of the print on the page whatever size one is using - but it does not. As you say, the image dissapears like Harry Potter pictures on the wall and if you try to print it you get nothing. I think it is a bug in the software - I have put this in bold as I hope someone from Adobe is watching and will do something. I go back to PSE3 and it has always been a valuable facility (except one edition where Adobe missed it out altogether but admitted it was an oversight and it was reintroduced). Like you, all I can do now is try the best I can with the cursor on the blue holder box to move it but it is way too difficult to position precisely and I waste a lot of paper. I have been reconciled to see if it is resolved in later editions like PSE2021 - does anyone know if it is fixed? I may spend money and find it is still not fixed.  I am annoyed that I may have to buy an upgrade to fix what is clearly a bug for which Adobe should send us a patch - ADOBE are you reading this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

Roy,

Adobe has a bug report form:

https://www.adobe.com/products/wishform.html

Suggest that you report the issue via this channel, as they interact on the forum infrequently.

Adobe very rarely issued a patch. The next iteration of the software is reported to become available this Fall, according to a cognoscenti.

Once the new version of PSE becomes available you should be able to install a free 30-day trial for evaluation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

Roy,

Adobe has a bug report form:

https://www.adobe.com/products/wishform.html

 

Hatstead,
Just yesterday Rick Flohr (official Adobe Rep) stated in an answer to Andrew Rodney in the feedback forum that the above link is no longer valid.

 

https://feedback.photoshop.com/photoshop_family/topics/preview-missing-for-local-adjustments-in-acr-...

 

Actually that link is out of date, Andrew . 

To request a feature you post here in this forum.  These are the guidelines for posting a feature request: https://feedback.photoshop.com/photoshop_family/topics/getting-the-most-from-this-forum-feature-requ...

Notably: If a feature request exists use the existing - do not make a new request.
One request per thread - otherwise it will get lost. 

 

I would suggest to post there in the Elements section:

https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_photoshop_elements

 

For me, the issue is a real bug, but surprisingly only very few people have mentioned it in Adobe's forums. Maybe many users like me never care to define margins for the printer. I always create prints by positioning the files precisely on a canvas of the paper size. For instance I create guides for easy positioning. It's also possible that other users are printing directly from the software bundled with their home printer or from  free third-party softwares. Managing canvas size and margins when editing rather than printing is more flexible and universal (web printing services for instance).

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

Roy, I thought I was losing my mind! I'm so aggrevated! I'm glad you asked that question. I am sick of wasting paper simply by not being able to move my photo to where I want it! I am honestly thinking about uninstalling this one and going back to my trusty Adobe 2.0 from 1997. No kidding. Thanks for the question that keeps me up at night.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hello Amy SE81. Sorry to hear that, if it helps it continues to seriously bug me. ADOBE  - PLEASE READ THIS. It is clearly an error in PSE2019, they obviously meant it to work (as in previous editions) because the instructions are in the manual - but it does not. I have not heard anything from Adobe nor do I know if they have fixed it in later editions. ADOBE - Have you issued a fix for PSE2019 and have you fixed it in PSE20 & 21?

If it helps in the meantime but not completely, you may have discovered that it is possible to move the whole image by locking the mouse to the image frame (not the image itself) and dragging it. The co-ordinates tick up in the boxes but it is impossible to precisely locate the image on the page.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Hi Roy in Surrey,

No, it's not fixed yet as I have this problem with Elements 21 on an iMac operating on Big Sur.  The Elements Help page implies that the blue Image Holder can be moved but I've yet to find out how.  Previously I used Elements 6 operating via High Sierra  and it was so easy to reposition an image.  Is it any wonder there's no phone number by which you can contact Adobe's Customer Care Div. to complain about this basic requirement.  I have just spent a lot of money upgrading my system and it's not as convenient to use as the old one.     

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

My solution is to specify the image print size, save, import into a Word document and print. Image resolution and quality is the same as printing from Elements 21 and saves paper. Multiple images can be arranged on an A4 sheet. Inability to move an image for printing in Elements 21 is pathetic

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

I did the same on the mac, into 'pages'.  Had to buy new edition Adobe after an update mac. Why this in the middle print rigor Adobe?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hello Amy SE81. A follow up question - which version are you using? Mine is PSE1019. I was thinking of getting PSE2021 but not if Adobe have not fixed the bug.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Adobe elements 2020. I hate it so far. Maybe I should return it for 2019?
What's the difference?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

No, I am on 2019 and it does not work to position the image precisely on the page. The fact you are on 2020 means Adobe have still not fixed it. I have no idea how to make any meaningful contact with them, it may be possible to try a free trial of 2021 to see if that version is fixed. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

What was the last version you had that worked. I'll get that one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Not sure what to say. I have used PSE from the initial version but mostly 3, 6 and 12. 12 worked but when I moved to 19 it did not and from your experience neither does 20. I believe Adobe stop supporting the older versions so I am not sure you can still get them anyway and they may not work with the latest computer operating systems. I use an Apple iMac which is very nice but Apple regularly update their OS and leave third party software to catch up. I have decided to maintain my iMac up to date so I have no option but to move to a later  PSE that will operate on it whether I like it or not.  it. I think the main driving force for the PSE editions is to keep up with the latest OS and camera formats that come on the market. The basic editing facilities on PSE have not changed much over the editions so if 2 does what you want then so be it. All Adobe have to do is correct the bug in the program. R

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2021 Feb 07, 2021

Copy link to clipboard

Copied

Thank you for your reply. I appreciate it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2