Quotation Mark key produces a Double Arrow

New Here ,
Aug 19, 2017 Aug 19, 2017

Copy link to clipboard

Copied

I am using Photoshop Elements 15.  When I press the quotation marks key (") I get a double arrow (>> one character) on my display. I have checked the region setting and it is United States.  The quotation marks key produces the correct symbol in all other programs.  How do I resolve this issue?

Views

3.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2017 Aug 19, 2017

Copy link to clipboard

Copied

What operating system are you using?

Do you have any Keyboard Input Sources set other than US English?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2017 Aug 21, 2017

Copy link to clipboard

Copied

I am using Windows 10 Home as an operating system. 

Keyboard is set to English - United States

Photoshop Elements is set to United States

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2017 Aug 20, 2017

Copy link to clipboard

Copied

HI,

You can try resetting application preferences and check if that helps. See Preference file locations for Photoshop Elements and Premiere Elements for instructions.

Thanks,

Arshla

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2017 Aug 21, 2017

Copy link to clipboard

Copied

I have tried your suggestion.  I still have the same problem.  Thank You.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

Perhaps this will help.  It applies to Photoshop CS but maybe the solution will work for Elements.

https://forums.adobe.com/thread/977770

Also I Googled for "double arrows instead of quotation marks" and apparently the same problem is in Word and other applications.

https://www.google.com/search?q=double+arrows+instead+of+quotation+marks&sa=X&ved=0ahUKEwjt1NT-4urVA...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

I had the same issue and I solved it by going to the "Character" next to the font type and there is a drop-down list of languages for punctuation I guess, you just need to change that to English USA and it should fix it. In my case, it was set to Arabic. Keep in mind that if you do so, it will not affect any pre-existing text elements, however, only the text elements you make after you change the option. So you may need to delete any old text elements and replace them with new ones to see the change.

Best of luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

LATEST

This fixed the issue for me! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

This issue shows for me when typing Arabic in Photoshop CC. I solved this by going to Photoshop preferences, under "Type" section uncheck "Use Smart Quotes"

Remember, above suggestion works for me when typing Arabic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines