removing Auto crop suggestions

New Here ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

How to remove the Auto crop 

TOPICS
How to

Views

554

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 05, 2020 Sep 05, 2020

Menu Edit >> preference > general.

Don't tick the 'Enable crop selection' checkbox.

And don't move your cursor over the crop proposal. You can't 'uninstall' that feature, but it won't start automaticall if you don't move your cursor over the thumbnails in the tool palette.

Also consider uing the rectangular marquee tool, followed by the menu Image >> crop.

Likes

Translate

Translate
Community Expert ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

Menu Edit >> preference > general.

Don't tick the 'Enable crop selection' checkbox.

And don't move your cursor over the crop proposal. You can't 'uninstall' that feature, but it won't start automaticall if you don't move your cursor over the thumbnails in the tool palette.

Also consider uing the rectangular marquee tool, followed by the menu Image >> crop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

Thank You for the assistance, it helps.. but I would rather Adobe removed the whole thing!!  as I have yet to see any purpose except to annoy my eyes 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

LATEST

Is 'Enable Crop Selection' called something else in CS5? I do not see it under  Menu Edit>>Preference>>General.

I am opening a .dng file and photoshop is automatically cropping it.

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines