Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Side Panel

Explorer ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I had to reinstall PSE 2019, prob my fault. Anyway, I had all my buttons in the left side panel but it changed to vanilla settings. How do I reinsert all my icons eg: clone stamp and such. And how do I get it to open in PSE and not the flash screen?

TOPICS
Error or problem, User interface or workspaces

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I think you are asking about Photoshop Elements.  This is the Premiere Elements (video) forum.  You might want to ask your questions in the other forum for Photoshop Elements.  

 

I may not understand your question about the tool bar.  It sounds like you might be in the Quik mode with its limited tools.  Switch to Expert.  For me to get the Elements apps to open directly, I drill down down to the base .exe apps and make "shortcuts" for them on my Windows task bar.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Sorry. Yes, you are right but I tried to find message it, the setting was
on quick not expert, my fault. The second question was still valid. Thanks
for a reply to that also. Appreciate it. Its been a while since I initially
installed it and my memory is not good.


--
*Mike*

*Darkness is only the absence of light. Ignorance is only the absence of
knowledge*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Moved to the Photoshop Elements forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hi there,

 

It seems you are facing an issue getting your toolbars on the left-hand side of Adobe Photoshop Elements 2019.

Please follow the following steps:


Please make sure you are in the “Expert” mode, not the “Quick” mode.


In Expert Mode, Click Window >> Tools


You can also reset the preferences by trying the following steps:

 

  • Click "Edit"
  • Click "Preferences"
  • Click "General"
  • Click "Reset preferences on the next launch
  • Restart Photoshop Elements

 

Hope this helps
Regards
Dhananjay Sati

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

yes, Bill solved the initial probems and I fixed it straight away. I had posted in the wrong section, which is why I couldn't find it to delete the thread. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

LATEST

Press yout TAB key to make it all go away, press tab again to make everything come back. Pressing tab provides a clean, non distractive view of your canvas-- good if you're using the same tool for a long time. 

Make sure you have the tools checked marked for them to show. 

2021-02-23_155657.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines