Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Spacing between Letters

New Here ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

I use Pse 11...Have alot of spacing between letters....I have tried the Asian text and set to 100% doesn't do anything! Please help!!

TOPICS
How to, Mac, Performance

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Select the Text before using the Asian Text options.

(the higher the percent number, the less spacing between letters)

 

Perhaps there is an issue with pse 11 in general if text is always too spaced when using any font.

 

 

ato.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Thanks, yes its pretty much on any font.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

With the Horizontal Type Tool selected reset by clicking Reset Tool in bottom right of the tool options.

 

ato2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

I tried this....didn't do anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

So far I can expand with the Asian Selected, when I go to 100% smaller but not smaller than original size

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Is there a way to copy from Pages into Elements?? It works fine in that program

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

The next step you should try is to reset the Photoshop Elements 11 preferences by going to Adobe Photoshop Elements Editor>Preferences>General, click on Reset Preferences on next launch and then restart photoshop elements 11.

 

 

rsp.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

LATEST

Hi Jeff! I think it worked!! Now when I use the Asian Text at 100% letters overlap each other so I scale back... Thank you for all of your help!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines