• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

Text writes like arabic, but it should not

Community Beginner ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

I have a very strange problem that has been bothering me for hours:
When I create a new text area and type, my cursor stays on the left. If I use characters like ? or ! these links appear instead of where my cursor is. So this is very similar to the Arabic way of writing. I find everywhere online that you can adjust the 'paragraph direction'. However, this appears to only be possible with Photoshop CC/CS? But somehow this is still set up that way on my PS Elements 2023.

 

The strange thing is that when I open an old file I can type the existing texts correctly, but as soon as I create a new text field I can't anymore...

 

Anyone have any idea how to solve this?
PS elements 2023, mac.

TOPICS
Mac , Problem or error

Views

114

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 07, 2024 Mar 07, 2024

First reset the Type Tool by right clicking on the three small lines and arrow as shown in the below screenshot then click Reset Tool.

 

resta.png

 

 

If that doesn't work reset the photoshop elements preferences by going to Adobe Photoshop Elements 2023 Editor

Settings (Preferences)>General clicking on Reset Preferences on next launch and restarting the photoshop elements editor.

 

restb.png

Votes

Translate

Translate
Community Beginner ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

When I create a new text area and type, my cursor stays on the left. If I use characters like ? or ! type, these will appear on the left instead of where my cursor is*

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

First reset the Type Tool by right clicking on the three small lines and arrow as shown in the below screenshot then click Reset Tool.

 

resta.png

 

 

If that doesn't work reset the photoshop elements preferences by going to Adobe Photoshop Elements 2023 Editor

Settings (Preferences)>General clicking on Reset Preferences on next launch and restarting the photoshop elements editor.

 

restb.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

LATEST

Thanks for your quick response!
The second option indeed solves the problem!
Only when I open a file where I had this problem does it seem to reset. Then every new text area in that document is RTL again.

 

It's great that new documents are now good, this is already a lot more workable!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines