Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Trouble with Seeing a Filled Layer Shape Versus the Thumbnail

New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

I have a new layer containing a drawn rectangle shape in Normal mode.  I have added a 3 pixel wide stroke line.  I have poured a color into said shape.  The color shows in the Layers Thumbnail but not in the actual image.  PLUS my layer Opacity is at 100%. What do I need to change to see the color filled rectangle on my image?  I can't find any information on this problem at all.

TOPICS
Problem or error

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 24, 2020 Jun 24, 2020
I followed your general work-flow and had no issue: 1. Opened an image file 2. Dragged out a rectangular shape using the rectangular Marquee tool. 3. Edit menu>Stroke(outline) selection - width=3px, placed stroke inside 4. Used paintbucked tool with contrasting foreground color to fill the active selection 5. Also tried Edit menu>Fill selection  ----no problem. Try placing the stroke inside. If it still does not work for you, reset preferences to default. To do that, go to Edit menu>General and ...

Likes

Translate

Translate
Adobe Community Professional ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

LATEST

I followed your general work-flow and had no issue:

1. Opened an image file

2. Dragged out a rectangular shape using the rectangular Marquee tool.

3. Edit menu>Stroke(outline) selection - width=3px, placed stroke inside

4. Used paintbucked tool with contrasting foreground color to fill the active selection

5. Also tried Edit menu>Fill selection  ----no problem.

Try placing the stroke inside.

If it still does not work for you, reset preferences to default. To do that, go to Edit menu>General and reset on next launch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines