Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


What Causes Broken Thumbnail In Organizer 2020

Enthusiast ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

I am using PSE 2020 in Windows 10. I just imported a few JPG images into my Organizer. One of them displays a thumbnail with the "broken" icon. I can right-click the thumbnail and Open it in the Editor and edit it. But when I save the edit it still shows the "broken" thumbnail in the Organizer. I've tried using the Update Thumbnail function but it does nothing. The attached screenclip shows the original and two edits of this photo.

2021-03-05 22_34_09-Adobe Elements 2020 Organizer.png

 

 

 

 

 

 

 

 

 

How can I fix this?

 

Walter in Davie, FL
TOPICS
Problem or error

Views

182

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 05, 2021 Mar 05, 2021
Walter, The most common explanation is that the size of the file exceeds the limits for the thumbnails in the organizer: https://helpx.adobe.com/photoshop-elements/kb/maximum-image-size-limits-photoshop.html That's frequent for scans at high resolution.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Walter,

The most common explanation is that the size of the file exceeds the limits for the thumbnails in the organizer:

https://helpx.adobe.com/photoshop-elements/kb/maximum-image-size-limits-photoshop.html

That's frequent for scans at high resolution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Thank you, Michel! The image size that had the broken thumbnail was 9667px X 14543px. I used the registry hack in the article you referenced. I added the "MaxImageSize" and set the value to 150 Megapixels (157,286,400). Instead of deleting and re-importing as the article says, I just used the Edit>Update Thumbnail function. Now the thumbnail is fixed. BTW, the image is a 1943 Nautical chart that locates shipwrecks along the Florida coast from Cape Canaveral to Key West to Cape Romano.

2021-03-06 15_59_44-Adobe Elements 2020 Organizer.png

 

Walter in Davie, FL

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Hi Michel; 

I notice you have helped many people; thank you for that. I have been trying to find the solution to a similar problem that it appears many people have had for years, where importing JPGs results in many 'broken' icons in Organizer. These are images that display fine in any other image viewing software. In my case I also have many thumbnails where there are strange artifacts on the JPGs that look like small horizontal or vertical bars perhaps 4 pixels wide and 20 pixels long, scattered randomly about the image. These are all images taken with my Fuji X100T, about 4800x3200, with no apparent IPTC metadata (according to Organizer).  

Some of these broken or corrupted thumbnails can be fixed by using the Rotate Ctrl-right arrow and Ctrl-left arrow to force a rewrite of the thumbnail right from within Organizer, but this doesn't work for all of them. Faced with 45,000 images in my new Catalog I was about to give up when I tried this, and it appears to work reliably. I include this for the benefit of others who might arrive here looking for solutions. 

  • Back up your JPGs somewhere else until you are certain of this process, because it rewrites the files in place. 
  • Open the directory containing your JPGs in Irfanview 64 Thumbnails in Tiles or Thumbnails mode
  • Shift-click to Select all the JPGs
  • Right-click and select "JPG Lossless Operations..." and then "Lossless rotation with selected files..."
  • In the JPG-Lossless Transformations dialog, select "Auto rotate (according to EXIF information, if available)"; check "Rebuild EXIF thumbnail"; check "Keep current file date/time"; check "Write JFIF marker"; select "Keep all APP markers"
  • Click Start. The process takes a second or two per 10MB image on my 3.4Ghz Xeon with a 7200 rpm spinning drive.
  • After the process completes, select all the thumbnails for the converted JPGs in Organizer, right-click and select "Update Thumbnail for Selected Item(s)". For me, this fixes all the JPG thumbnails, including the broken ones and the ones with strange artifacts, without any loss of quality. 

Hope that helps someone having similar issues. 

Rob 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Hi @RbyRbnsn 

 

Many thanks for your detailed solution.

It's good to know that the 'lossless rotation' in Irfanview can solve a number of thumbnail issues.

 

I suspect your issue may be linked with your Fuji X100T. I have myself its predecessor, the X100S which is reported to use the same Fuji X-Trans technology. I have never met your issues, but that may be because I always shoot raw.

 

From your description, it seems that you get a thumbnail image, not a 'broken' icon. The artifacts appear when you view the image in the organizer or the editor. They don't appear in other editors. Do they appear also in prints?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

LATEST

Hi Michel; 

 

Thanks for responding. I expect it is the X-Trans engine; my wife's Sony Alpha has no such issues. 

Yes, in Organizer, I get some 'broken' icons, but some are visible with these little artifacts. In those cases if I open the JPG in the Editor, it's fine! If I do an edit in PSE and save it and Close, back in the Organizer the image is refreshed and 'fixed'. However, if I do a 'Quick Fix' in Organizer, the artifacts become permanently baked into the image. Weird. 

 

I haven't printed anything yet so not sure about that. 

 

So, having now a mechanism to fix all the JPGs in the Catalog reasonably quickly, I've come up against the RAW/JPG debate with myself. I went through a couple of directories, and had Organizer make the stacks for me. It didn't always get it right, and in more cases than not I have to go back into Detail mode and select the JPG to be the top image. Once that was all done I was rid of the duplicates, and in F11 slideshow mode the images load quick. But it took a long time. After doing that on a couple of hundred pictures in two directories I was not willing to do that on the entire Catalog. 

 

I read everything you and others had to say about this subject and came to these conclusions:

 

  • Raw files are not images. They are data. They don't belong in the Catalog. I'm going to use XCopy to movethe RAF files out to a set of parallel directories that are not under Pictures, then flatten all the stacks so I have just JPGs.
  • I don't need to shoot RAW+JPG anymore, just RAW. This will force me to cull the images on the card before copying them to the hard drive. IrfanView thumbnails can display the Fuji RAF's and do the file management. 

 

Quite a journey but I'm looking forward to categorizing and making Albums.

 

Regards, 

Rob. 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines