• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Why is Mark Face sometimes grayed out in the Elements Organizer 2020 lower ribbon?

New Here ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

When viewing some of my photos in Elements Organizer 2020, the Mark Face button on the lower ribbon is  grayed out (non-functional). This is not the case with other photos, and sometimes when I switch away from the photo where it is grayed out and then come back to it, the Mark Face button is now working. Can you help with this problem?

TOPICS
Problem or error

Views

97

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

Are you in Full Screen View for the photo you want to mark? 

The only time that the Mark Face is greyed out for me in FSV is if I have a video selected.  Are you possibly trying to mark a face in a Live Photo from an iPhone?

Please show us a screenshot of the Mark Face button being greyed out for you.

 

Added:  And since the button does work if you leave and return to the image, this may simply be a computer resources issue.  What are the specs of your computer and monitor?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2023 Sep 24, 2023

Copy link to clipboard

Copied

Thanks for your reply. No, I'm not trying to mark a face in a video or a Live Photo from an iPhone. Here's a screenshot of the greyed-out Mark Face button:

Newmountain_0-1695564179472.png

My computer is a desktop PC with an Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz processor and 16 GB of RAM, running Windows 10. My monitor is an LG HD (1920 x 1080 resolution) connected to an Intel HD Graphics 530 card.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 24, 2023 Sep 24, 2023

Copy link to clipboard

Copied

I've never seen this problem before.  I'm wondering whether there is a process that is happening in the background that is interfering with the Mark Face feature.  For example, if this is happening after a recent import of photos, there could be some media analysis taking place that is temporarily interfering.  I say this because the faces in your photo should be recognized automatically.  Do you have People Recognition turned on in the View menu?  Has Face Recognition been completed on your image?

To test my theory, try going to Edit>Preferences>Media-Analysis and uncheck all of the boxes.  Reboot and see whether the problem continues to occur.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

No, it didn't help to uncheck all the boxes and reboot. I do have People Recognition turned on. In some cases the program recognizes one face in a picture but not another, and the greyed-out Mark Face button won't allow me to mark the unrecognized face.

 

I've also noticed that, if the program recognizes a face and asks "Is this (Jane Doe)?" and I hit the x button indicating that it's not that person, the program doens't respond right away. I can hit the x several times and it still keeps asking the same question, but if I wait anywhere from several seconds to several minutes, it finally accepts that it's the wrong person and asks me to add the name.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

 @Newmountain said: I've also noticed that, if the program recognizes a face and asks "Is this (Jane Doe)?" and I hit the x button indicating that it's not that person, the program doens't respond right away. I can hit the x several times and it still keeps asking the same question, but if I wait anywhere from several seconds to several minutes, it finally accepts that it's the wrong person and asks me to add the name.

That is a known issue.  But, as I said, I have never seen the greyed out Mark Face button mentioned before. 

 

Personally, I tend to use the UnNamed People tab to  identify faces.  There really is no reason (for me) to see a marked face in a stack.  So, my only suggestion would be to simply click and drag a People tag to the image.  This will allow you to use the search mechanisms to find images of that person even though there will only be a generic icon for the face in the People stacks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2023 Sep 28, 2023

Copy link to clipboard

Copied

LATEST

Okay, thanks Greg for your help and advice - much appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines