4th gen processor and PSE 2021

Community Beginner ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

I am wondering if my 4th gen i7 macbook pro (mid) 2014 will work in any way with PSE 2021, as it say it needs 6th gen, will it still work maybe slower or is that not going to work in any way

TOPICS
Mac, Performance

Views

128

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

The best way to find out is if you download the trial version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

My guess is that most features will work.  But please report back what you find.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Thanks Greg, i will try that soon and report back, just in process of updating everything and trying to find out what works with what, i might update only to Mojave as it might still support some older favorite apps, I will try it then.

I have a feeling it will not work as it needs something called SSE 4.1 on processor, i Just wondered if anyone has tried it yet

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

LATEST

I just ran this code in 'Terminal' and is says if sse 4.1/4.2 is on there, mine is so it should work hopefully

Run-sysctl -a | grep machdep.cpu.features

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

I have pse 2021 running on a 2012 Macbook Pro under macOS Mojave and so far it seems to work fine.

This MacBook Pro has SSE 4.1/4.2 so yours should to.

 

I think the listing for "6TH Generation Processor" is just the optimal requirement and not the minimum requirement, which is a change since adobe used to list the minimum requirements.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

Thanks Jeff, Thats reassuring 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines