Highlighted

Action error

Explorer ,
Feb 29, 2020

Copy link to clipboard

Copied

PSE 2020 get message "JavaScript code was missing" for some, not all, actions. Any suggestions? Thanks.

Got it. It was part of Elements + that I hadn't installed. I just loaded the action instead of installing Ele +. No error message now. Thanks.

TOPICS
Actions, Problem or error, Windows

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Action error

Explorer ,
Feb 29, 2020

Copy link to clipboard

Copied

PSE 2020 get message "JavaScript code was missing" for some, not all, actions. Any suggestions? Thanks.

Got it. It was part of Elements + that I hadn't installed. I just loaded the action instead of installing Ele +. No error message now. Thanks.

TOPICS
Actions, Problem or error, Windows

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 29, 2020 0
Adobe Community Professional ,
Feb 29, 2020

Copy link to clipboard

Copied

What Actions are you trying to use?  Some operations used by Actions created in Photoshop CC are not available in Elements.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 29, 2020 0
Explorer ,
Feb 29, 2020

Copy link to clipboard

Copied

I have a new laptop. Added the same actions I was using with PSE on the old laptop, and they worked fine, so it's not the files. Has to be something else. Thanks for your suggestion, though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 29, 2020 0
Adobe Community Professional ,
Feb 29, 2020

Copy link to clipboard

Copied

If you're not going to give us any more details, I don't know how we can be of any more help.

 

Where did you get the Actions from? What are you trying to do with them?  What version of Elements were you using on your old computer? And what OS are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 29, 2020 0
Explorer ,
Feb 29, 2020

Copy link to clipboard

Copied

Got it. It was part of Elements + that I hadn't installed. I just loaded the action instead of installing Ele +. No error message now. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 29, 2020 0
Greg_S. LATEST
Adobe Community Professional ,
Mar 01, 2020

Copy link to clipboard

Copied

Thanks for letting us know what happened.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2020 2