Adobe Elements Organsier - People squashed

New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

In Adobe Elements Organsier - My People are all squashed together. How can I fix this?Screen Shot 2020-11-03 at 12.09.51.png

[Moved from Using the Community (which is about the forums) to a better forum... Mod]
[To find a forum for your program please start at https://community.adobe.com/]

TOPICS
How to

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Hmmm . . . .  I've never seen that before.  What version of Elements are you using?   Has this just happened suddenly?  Have you made any changes under Windows>Settings>System>Display for Scaling and Layout?  If this happened all of a sudden, try resetting the preferences file.  Immediately after launching the program, press Alt+Shift+Ctrl.  A message should pop up asking if you want to delete the Settings file. Answer OK.

Other than that, all I can suggest is to update your graphics driver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

I am using Elements 2021 version 19.

 

It happened when I first start using Elements Organiser. This was 3 mths ago and the problem is the same.

 

I have made no changes toWindows>Settings>System>Display for Scaling and Layout.

 

If I delete the settings file will all of my people's names be lost?

 

I am using a Mac. It is a 2020 model so I am using the graphics driver is pretty much updated.

 

Organiser also crashes A LOT - 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Sorry, I didn't notice that you are on a Mac.  Deleting the settings file will not change your People tags.  Other than that, I know nothing about Macs.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Do you have any idea as what has caused this problem? Looking for any tips. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

I have no idea what could cause this on a Mac.  Let me suggest that you create a small new catalog and see whether you get the same kind of result.  Also, what is the size and resolution of your monitor? 

One more question:  What happens if you display the Media rather than Faces?  Also, what happens if you open up a stack of faces?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

I have one other suggestion (if you haven't already tried it):  Toggle the Hide Panel and Groups buttons (at the lower corners of the People room)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Hi

 

Is there any external display attached to your mac? If so, can you please check the behaviour after removing it?

 

Hope this will help to narrow down the problem.

 

Regards,

Nidhi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

LATEST

Great tip. I unplugged the monitor and it is as right as rain. When I plug the monitor back in the problem returns.

 

What settings can I change the settings on the monitor so it doesnt happen?

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines