Highlighted

Auto Curate: Auto curation is currently in process. Please try again later.

Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

After my latest photo downloads, Auto Curate gives the above message for photos in the current file. It appears to work for previously downloaded photos in other files.

TOPICS
Bug, Organizer, Problem or error

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Auto Curate: Auto curation is currently in process. Please try again later.

Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

After my latest photo downloads, Auto Curate gives the above message for photos in the current file. It appears to work for previously downloaded photos in other files.

TOPICS
Bug, Organizer, Problem or error

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 21, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

Do you have a question or are you just making an observation?  Auto curation requires the program to analyze your photos.  That can take some time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

It has been doing this for 2 days and there seems to be no activity in Windows 10 Task Manager from by ether Elements 2020 Organizer or Elements Auto Creations 2020. I only recently activated Analyze Media for 21k photos & 3k videos & Show Auto Curate. Now Auto Curation works for those original files but not for any new photos downloaded since the activation. Soething seems to be stuck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

Videos can take days to process. 

Do you have face recogntion turned on?  If so, are you seeing any activity in the status bar at the lower right of the screen?  Also take a look in your catalog's Face Recognition/json folder.  The default folder is:

C:\ProgramData\Adobe\Elements Organizer\Catalogs\My Catalog\FaceAnalysis\json\

A .json file is created for every photo/video that has been face recognized.  If this process is continuing, you will see files being added to the folder or you can note the time of the last created file.

 

I think sometimes the program can hang on a video file with an unrecognized format/codec.  Try turning off the option to analyze video files and see if it makes a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

Greg: Thanks, turning off the video analysis and face recognition has unjammed it.

The face recognition activity in the lower right bar is fairly brief for 14 photos, but Auto Curation still needs more time to become active. Thanks also for pointing me to the .json files. I can see the new ones.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

In case if there's an unsupported format of the video, it should have been skipped and not jammed.

Could you please check if you are able to see this issue when you turn On the Video analysis again?

Once you turn on the analysis, Close all the applications and follow the below steps:

 

1. Open Task Manager

2. Check that Elements Auto Creations 2020 is running

3. leave the system Idle for 5 mins

4. Check that Elements Auto Creations is not idle and is running (Check for RAM and CPU usage, CPU usage should not be 0% )

Elements Auto Creations work only when the system is idle. If you have a large catalog with large videos, it might take some time for the analysis to complete.

 

To troubleshoot the issue, you can create a new catalog - Import 50 Images and 2-3 videos.. leave the system idle for an hour... The below Operations should complete if everything is working as expected:

1. Face analysis

2. Smart Tags

3. Auto Curate

4. Auto Creations

 

In case if you have any other observations, please do share. Your feedback is really important to us, we will try our best to help and guide you.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Vipin: There is no activity by Auto Creations 2020 in either CPU (0%) or Memory when I turn on Video Face Recognition & Analyze Media but not for photos. There was activity when photo recognition and analysis were ON but not when OFF for photos. I checked for activity after 5-30 minutes with no other programs running other than Windows Task Manager.

My video files are: AVI, m2ts, MOV, MP4, MPG, VOB, WMV. All of these are playable in PhotoShop Elements 2020 but only the following can be found by metadata: AVI, MOV, MPG, WMV (I found the others by file name search).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Employee ,
Sep 24, 2020

Copy link to clipboard

Copied

Did you try this with a new catalog? Can you try the steps again with a new catalog and import 2-3 Videos and 15-20 Photos.

Reset your Media analysis preferences, so everything is Turned ON, and then check that Auto Creations is working when the system is idle.

 

The other applications can be running in background, but make sure you are not using your mouse and keyboard.

 

If everything works fine, the below operations should work:

1. Smart Tags

2. Auto Curation

3. Auto Creations Generation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
ABWay0 LATEST
Community Beginner ,
Sep 26, 2020

Copy link to clipboard

Copied

Vipin: I made a new catalog with 20 photos (198 MB) & 3 videos (292 GB) with Face Recognition set for both photos and videos; Analyze Media for Smart Tags, Auto Curation & Auto Creation set for both photos and videos; Show Smart Tags and Auto Create on; and Generate Auto Creations on.

In Task Manager Auto Creations was intially active and with CPU operating at 90-100% & Memory operating at 40-50%.

After letting the computer run for many hours with no other programs running and no keyboard or mouse activity, Face Recognition occured for both the photos and the videos, Auto Curation occured for the photos (not the videos), but I see no Auto Creations or Smart Tags.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0