Highlighted

Backing up a catalog in elements 17 (2109)

New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

I have tried several times to back up my catalog from version 8 to add it to 2019.  I keep encountering an error and only get @ 65000 files instead of @ 90000.  I have tried reconnecting files and repairing.  Any other ideas?

 

TOPICS
Libraries

Views

243

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Backing up a catalog in elements 17 (2109)

New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

I have tried several times to back up my catalog from version 8 to add it to 2019.  I keep encountering an error and only get @ 65000 files instead of @ 90000.  I have tried reconnecting files and repairing.  Any other ideas?

 

TOPICS
Libraries

Views

244

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2019 0
Most Valuable Participant ,
Nov 18, 2019

Copy link to clipboard

Copied

Is this a Photoshop Elements question?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

yes - Elements 2019 Version 17.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

I have spent the day trying various things that Adobe Chat suggested (reconnecting, repairing, backing up on C drive and moving to external drive....) Nothing has worked.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Adobe Community Professional ,
Nov 18, 2019

Copy link to clipboard

Copied

What is the error message you are getting?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
New Here ,
Nov 19, 2019

Copy link to clipboard

Copied

"an Unexpected error occured".  It lists the picture it happens at and is at @ 67% complete.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2019 0
Adobe Community Professional ,
Nov 18, 2019

Copy link to clipboard

Copied

"I have tried several times to back up my catalog from version 8 to add it to 2019. I keep encountering an error and only get @ 65000 files instead of @ 90000. I have tried reconnecting files and repairing. Any other ideas?"

If PSE2019 has been installed on the same computer, you don't need to use the backup and restore process, you simply need to convert the PSE8 catalog from the catalog manager (menu File >> manage catalogs). Was that what you did?

 

Another question: how do you compare the number of files in each version? From the organizer, from the explorer, from the files number in the backup folder? Did you find what kind of file types are missing? For instance, recent versions of Elements no longer manage pdf files (except for the format: photoshop pdf).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Monica15 LATEST
New Here ,
Nov 19, 2019

Copy link to clipboard

Copied

Originally, both versions were on the same computer.  I had trouble with 2019.  Adobe support got it working but said that it wouldn't work well with windows 7.  I bought a new computer.  I am trying to get my catalog on the new computer from the old.  The backup discs (from version 8) would show shome thumbnails as a grey square with a ? mark in it.  Yesterday, I tried to back up onto an external hard drive.  2 x it failed at 67 %.  Adobe support suggested reconnecting files (Nothing was reconnected), repairing the catalog (It said there was nothing to repair....).  Finally, they suggested backing up to C drive and moving it to an external.  On the c drive, I have @ 90000 files in the back up.  When I tried to move it, some files encountered an error.  I marked them to skip.  The copied to an external drive file only has @ 65000 records.  I am not sure of the type of file that is missing.  Based on the files that have the ? on the new computer, it is the oldest files in the catalog - pictures taken 2008 through portions of 2012.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2019 0