Backup Element 13

New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

I try to backup my catalog in elements 13. I starts alright, but stops at 63% and hangs. I tried several times on two different external harddrives. Any ideas how to solv this? I get a hunch it is a memory issue, but which memory? And what to do about it?Thanks

TOPICS
Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Backup Element 13

New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

I try to backup my catalog in elements 13. I starts alright, but stops at 63% and hangs. I tried several times on two different external harddrives. Any ideas how to solv this? I get a hunch it is a memory issue, but which memory? And what to do about it?Thanks

TOPICS
Problem or error

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2019 0
Adobe Community Professional ,
Oct 31, 2019

Copy link to clipboard

Copied

See if any of the solutions in this article can help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
New Here ,
Nov 01, 2019

Copy link to clipboard

Copied

Thanks, I'll try that!

 

Bosse

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2019 0